#ansible-docs: Documentation Working Group

Meeting started by acozine at 15:30:38 UTC (full logs).

Meeting summary

    1. http://docs.testing.ansible.com/ansible/latest/modules/letsencrypt_module.html is a test case (felixfontein, 15:30:39)

  1. final review of the Deprecated Alias PR (acozine, 15:32:53)
    1. ACTION: acozine to update wording and merge #54448 (gundalow, 15:45:54)

  2. better docsite 404 (acozine, 15:46:19)
    1. https://github.com/ansible/ansible/issues/51439 (acozine, 15:46:44)

  3. open floor (acozine, 15:54:29)
    1. https://docs.ansible.com/ansible/devel/scenario_guides/guide_vmware.html (acozine, 15:58:33)


Meeting ended at 16:06:35 UTC (full logs).

Action items

  1. acozine to update wording and merge #54448


Action items, by person

  1. acozine
    1. acozine to update wording and merge #54448


People present (lines said)

  1. acozine (65)
  2. alongchamps (19)
  3. gundalow (13)
  4. felixfontein (13)
  5. samccann (11)
  6. zodbot (8)
  7. bcoca (3)


Generated by MeetBot 0.1.4.