#ansible-docs: Documentation Working Group aka DaWGs

Meeting started by acozine at 15:01:03 UTC (full logs).

Meeting summary

  1. pygments updates and lexer usage - see https://github.com/ansible/ansible/pull/57508 (acozine, 15:03:55)
    1. ACTION: review requirements listed here for building docs locally - https://docs.ansible.com/ansible/latest/community/documentation_contributions.html#before-you-open-a-complex-documentation-pr (samccann, 15:13:25)

  2. deprecated aliases, see https://github.com/ansible/ansible/pull/57774/files (acozine, 15:20:35)
  3. custom 404 and the version-changer (acozine, 15:24:53)
    1. https://github.com/ansible/ansible/pull/55655/files (acozine, 15:33:11)

  4. open floor (acozine, 15:43:22)
    1. https://github.com/rtfd/sphinx-notfound-page/issues (acozine, 15:46:21)


Meeting ended at 15:58:57 UTC (full logs).

Action items

  1. review requirements listed here for building docs locally - https://docs.ansible.com/ansible/latest/community/documentation_contributions.html#before-you-open-a-complex-documentation-pr


People present (lines said)

  1. acozine (78)
  2. samccann (32)
  3. felixfontein (29)
  4. zodbot (7)
  5. bcoca (4)
  6. alongchamps (1)


Generated by MeetBot 0.1.4.