#ansible-docs: Docs Working Group aka DaWGs

Meeting started by acozine at 14:30:55 UTC (full logs).

Meeting summary

  1. when to publish 2.9 docs (acozine, 14:33:11)
    1. AGREED: make the documentation for pre-release versions more visible in future by adding `prerelease` to the version-switcher and pointing it at the new pre-release version's docs with a warning banner (acozine, 14:56:34)

  2. adding quotes around docs for string options that accept boolean strings: https://github.com/ansible/ansible/pull/62013 (acozine, 14:59:08)
  3. docs search update (acozine, 15:09:16)
  4. open floor (acozine, 15:22:14)


Meeting ended at 15:27:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. acozine (79)
  2. samccann (29)
  3. zodbot (9)
  4. bcoca (9)
  5. tributarian (7)
  6. gundalow (5)
  7. andersson007_ (2)
  8. felixfontein (1)
  9. ^^^ (0)


Generated by MeetBot 0.1.4.