#ansible-docs: DaWGs aka Docs Working Group

Meeting started by samccann at 14:31:49 UTC (full logs).

Meeting summary

  1. - linking PRs in changlog fragments (samccann, 14:34:27)
  2. - creating a new issue for the DaWGs agenda (samccann, 14:45:27)
    1. https://help.github.com/en/articles/managing-disruptive-comments#hiding-a-comment which is what I do for done items in other agendas (gundalow, 14:48:15)
    2. AGREED: - hide resolved comments in the current DaWGs agenda issue and start a new one with the new year, and annually (samccann, 14:56:36)
    3. https://help.github.com/en/articles/managing-disruptive-comments#hiding-a-comment for how to hide comments (samccann, 14:56:51)

  3. elements in return values (samccann, 14:58:14)
    1. https://github.com/ansible/ansible/pull/62929 (samccann, 14:58:17)
    2. https://www.irccloud.com/pastebin/3gZ3wyxq/return%20docs%20for%20plugins%2Flookup%2Fnios.py (acozine, 15:18:17)
    3. https://github.com/ansible/ansible/pull/63165#discussion_r331860160 (felixfontein, 15:31:15)
    4. AGREED: a period at the end of a description makes it tidy, but doesn't have to be a full sentence to add it. (samccann, 15:35:53)
    5. https://github.com/ansible/ansible/pull/63165#discussion_r331860160 (samccann, 15:36:07)


Meeting ended at 15:37:16 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. samccann (72)
  2. felixfontein (70)
  3. acozine (48)
  4. gundalow (11)
  5. zodbot (8)
  6. alongchamps (1)


Generated by MeetBot 0.1.4.