#ansible-docs: DaWGs aka Docs Working Group

Meeting started by samccann at 14:31:35 UTC (full logs).

Meeting summary

  1. Roles documentation (samccann, 14:36:30)
    1. https://docs.ansible.com/ansible/devel/galaxy/user_guide/index.html (samccann, 14:40:45)
    2. looking for experienced roles folks to review that galaxy docs on docs.ansible.com (samccann, 14:41:03)
    3. - galaxy has an independent release cycle not tied to ansible engine - it may need its own landing page to reflect different versions etc (samccann, 14:51:55)

  2. Fix return value PRs (samccann, 14:52:33)
    1. https://github.com/ansible/ansible/pull/63478 (samccann, 14:52:56)
    2. https://github.com/ansible/ansible/pull/63477 (samccann, 14:53:14)
    3. AGREED: can review then merge #63478 and #63477 and backport to 2.9 (samccann, 14:58:58)
    4. AGREED: 63478 and 63477 will be safe to backport to 2.8 as well (samccann, 15:00:01)
    5. https://github.com/ansible/ansible/pull/63409 (samccann, 15:04:50)

  3. should #63409 be tested? (samccann, 15:10:48)
    1. https://github.com/ansible/ansible/tree/temporary-2.9.1-branch-releng-only (abadger1999, 15:13:27)
    2. putting #63409 onto the docs test site for review (samccann, 15:18:07)

  4. Open Floor (samccann, 15:19:58)
  5. User Guide revamp (samccann, 15:22:58)
    1. - revamping the playbooks pages and loking for good examples of complex return data (sanitized) to pull several examples from for getting fact/variable values in tasks etc (samccann, 15:26:35)
    2. if anyone has suggestions on what needs clarification/updating in the Ansible User Guide - ping acozine :-) (samccann, 15:28:19)

  6. Issues triage (samccann, 15:28:38)
    1. https://github.com/ansible/ansible/issues/63495 (samccann, 15:28:39)
    2. https://github.com/ansible/ansible/issues/62722#issuecomment-540618529 (acozine, 15:30:38)
    3. see https://github.com/ansible/ansible/issues/62722#issuecomment-540618529 for details (samccann, 15:31:18)


Meeting ended at 15:33:03 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. samccann (97)
  2. acozine (65)
  3. felixfontein (33)
  4. zodbot (9)
  5. abadger1999 (9)
  6. thedoubl3j (8)
  7. alongchamps (4)
  8. gundalow (4)


Generated by MeetBot 0.1.4.