#ansible-docs: Docs Working Group aka DaWGs
Meeting started by acozine at 16:02:10 UTC
(full logs).
Meeting summary
- opening chatter (acozine, 16:02:14)
- collection /docs/ folder usage (acozine, 16:11:42)
- https://github.com/ansible-community/antsibull/pull/255
| open, created 2021-03-06T19:52:36Z by felixfontein: [WIP] Allow
collections to add RST files (github-linkbot,
16:47:02)
- https://ansible.fontein.de/collections/felixfontein/tools/
(acozine,
16:49:27)
- https://github.com/felixfontein/ansible-tools/compare/docs#diff-1581b6b05d6f713e6fa7078d9ed1cd1202ac5842aff67635839e3faf7276c54f
(felixfontein,
16:50:59)
- AGREED: designate a
subdirectory of the collection /docs/ folder for rst docs and
publish them to docs.ansible.com (acozine,
16:55:43)
- open floor (acozine, 17:00:04)
- https://github.com/ansible-collections/community.mysql/pull/112/files
(samccann,
17:01:23)
Meeting ended at 17:11:12 UTC
(full logs).
Action items
- (none)
People present (lines said)
- acozine (70)
- samccann (56)
- felixfontein (41)
- tadeboro (23)
- zodbot (11)
- abadger1999 (7)
- bcoca (4)
- lmodemal (3)
- briantist (2)
- github-linkbot (1)
- dericcrago (1)
Generated by MeetBot 0.1.4.