#ansible-docs: Docs Working Group aka DaWGs

Meeting started by acozine at 15:01:15 UTC (full logs).

Meeting summary

  1. opening chatter (acozine, 15:01:24)
  2. PR and issue counts keep growing (acozine, 15:08:44)
    1. AGREED: we will try a Docs PR Half-Day on April 20th, starting one hour before the usual DaWGs meeting, lasting 4 hours (acozine, 15:26:09)

  3. updates on long-running topics (acozine, 15:27:00)
    1. https://github.com/ansible/ansible/pull/73707 (bcoca, 15:32:05)
    2. /docs folder work needs a volunteer to do the coding (samccann, 15:58:15)
    3. for https://github.com/ansible/ansible/pull/73707 - can we have partial instead of yes as a support option? And not doing orphan status until discussed/decided in the community meeting (samccann, 15:59:13)
    4. examples of the docs folder in action https://github.com/ansible-community/antsibull/pull/255 (samccann, 16:11:43)
    5. ACTION: acozine to create a PR that moves a Scenario Guide into a collection and uses felixfontein's PR https://github.com/ansible-community/antsibull/pull/255 (acozine, 16:14:39)
    6. other next steps on collections /docs/ folder work: draft some community docs describing how to use the feature, make codecov happy if we can (acozine, 16:15:43)

  4. open floor (acozine, 16:16:02)
    1. we need to go back to docs survey results to see what might be next on our plates (samccann, 16:18:23)
    2. next steps - get breadcrumbs back up and running, get collection docs going, then try to clear the backlog of PRs and issues (samccann, 16:22:07)
    3. comments/reviews on PRs always welcome! It helps move them to completion and merging (samccann, 16:22:33)


Meeting ended at 16:25:57 UTC (full logs).

Action items

  1. acozine to create a PR that moves a Scenario Guide into a collection and uses felixfontein's PR https://github.com/ansible-community/antsibull/pull/255


Action items, by person

  1. acozine
    1. acozine to create a PR that moves a Scenario Guide into a collection and uses felixfontein's PR https://github.com/ansible-community/antsibull/pull/255
  2. felixfontein
    1. acozine to create a PR that moves a Scenario Guide into a collection and uses felixfontein's PR https://github.com/ansible-community/antsibull/pull/255


People present (lines said)

  1. acozine (129)
  2. samccann (38)
  3. abadger1999 (30)
  4. felixfontein (30)
  5. bcoca (13)
  6. tadeboro (9)
  7. gundalow (8)
  8. zodbot (7)
  9. tremble (5)
  10. kindlehl (3)
  11. lmodemal (1)


Generated by MeetBot 0.1.4.