#ansible-docs: Docs Working Group aka DaWGs
Meeting started by acozine at 15:02:40 UTC
(full logs).
Meeting summary
- opening chatter (acozine, 15:02:44)
- we are still backporting docs fixes to the 2.11
branch to prepare for Ansible 4 (acozine,
15:08:45)
- please don't open any one-PR backports, since
we do them in batches and merging one out of order can create merge
conflict headaches (acozine,
15:09:21)
- breadcrumbs update (acozine, 15:11:51)
- ACTION: samccann to
test breadcrumbs again with new jenkins job (samccann,
15:14:37)
- can we avoid the "run one process per detected
CPU" default behavior in sphinx by setting some env variable?
(samccann,
15:25:37)
- if we run into blockers, we can reach out to
the Sphinx maintainers on the Write the Docs Slack instance
(acozine,
15:32:36)
- /docs/ folder in collections (acozine, 15:32:58)
- https://github.com/ansible-collections/community.docker/compare/main...felixfontein:scenario-guide
is an example of a scenario guide within community.docker (for
POC) (samccann,
15:38:10)
- ACTION: samccann to
find out how many hits we get on scenario toc pages like
cloud_guides.html (samccann,
15:44:14)
- consider stubbing out those toc pages for
scenarios for a release, and add links in them to where the
individual scenario guides live within the collection index
(samccann,
15:46:52)
- since this would just add docs files to a
collection, we could implement this in the 4.x timeline (samccann,
15:56:58)
- open floor (acozine, 15:58:08)
Meeting ended at 16:03:18 UTC
(full logs).
Action items
- samccann to test breadcrumbs again with new jenkins job
- samccann to find out how many hits we get on scenario toc pages like cloud_guides.html
Action items, by person
- samccann
- samccann to test breadcrumbs again with new jenkins job
- samccann to find out how many hits we get on scenario toc pages like cloud_guides.html
People present (lines said)
- acozine (125)
- samccann (42)
- felixfontein (19)
- zodbot (12)
- abadger1999 (9)
- gundalow (8)
- tadeboro (6)
- cyberpear (2)
- lmodemal (1)
- kindlehl (1)
Generated by MeetBot 0.1.4.