#ansible-docs: Documentation Working Group aka DaWGs
Meeting started by samccann at 15:01:20 UTC
(full logs).
Meeting summary
- Semantic markup enhancments (samccann, 15:05:18)
- semantic markup is ready to go and
antsibull-docs update pr already merged (samccann,
15:16:29)
- AGREED: - we will not
post docs about how to use semantic markup in 2.15 but docs will
appear on devel. This gives time for other projects to catch
up (samccann,
15:17:46)
- jinja docsite (samccann, 15:20:18)
- we have an mvp (minimum viable project) of the
new docsite for Ansible community (oranod,
15:21:36)
- https://ansible.github.io/jinja-docsite/
(oranod,
15:21:46)
- https://github.com/ansible/jinja-docsite/labels/Review
(oranod,
15:25:05)
- Need to identify the next steps to move forward
with this and take over docs.ansible.com (oranod,
15:25:51)
- AGREED: - we will
broadcast a call for testing the prototype docsite this week and
flip to these pages on docs.ansible.com on Tuesday after DaWGs final
decision (samccann,
15:41:29)
- ACTION: samccann
oranod create issues to track moving jinja2 docsite to
ansible/docsite and any jenkins changes (samccann,
15:45:05)
- Documentation updates (samccann, 15:45:14)
- Do we as community support additional install
instructions - https://github.com/ansible/ansible/pull/80308
? (samccann,
15:45:31)
- note we removed this page a year ago because
core team only verifies pip installs. Someone else added a few more
on this page, and now it seems to be growing to be what it was
before... we removed it. (samccann,
15:45:40)
- ACTION: samccann open
a community topic to decide which packages go on the non-pip install
docs page (samccann,
15:51:40)
- we want the install instructions to be
maintained so will ask the community WG for advice (samccann,
15:52:14)
- ACTION: samccann to
post community-topic on what stays or goes on tools docs page
(samccann,
16:02:48)
- Open Floor (samccann, 16:02:54)
Meeting ended at 16:04:53 UTC
(full logs).
Action items
- samccann oranod create issues to track moving jinja2 docsite to ansible/docsite and any jenkins changes
- samccann open a community topic to decide which packages go on the non-pip install docs page
- samccann to post community-topic on what stays or goes on tools docs page
Action items, by person
- oranod
- samccann oranod create issues to track moving jinja2 docsite to ansible/docsite and any jenkins changes
- samccann
- samccann oranod create issues to track moving jinja2 docsite to ansible/docsite and any jenkins changes
- samccann open a community topic to decide which packages go on the non-pip install docs page
- samccann to post community-topic on what stays or goes on tools docs page
People present (lines said)
- samccann (90)
- oranod (36)
- felixfontein (25)
- zodbot (7)
- cybette_ (5)
- Don (0)
- Naro (0)
Generated by MeetBot 0.4.