#ansible-meeting: community-working-group

Meeting started by gregdek at 19:00:22 UTC (full logs).

Meeting summary

  1. Agenda, as always: https://waffle.io/ansible/community (gregdek, 19:05:50)
    1. Done in last week: Durham meetup, automation of triage (gregdek, 19:06:42)
    2. Closed in last week: New module testing (we already have these guidelines, just need to clean them up a bit and promote them) (gregdek, 19:07:12)

  2. Weekly new module report (gregdek, 19:07:46)
    1. https://github.com/ansible/community/issues/51 (gregdek, 19:08:04)

  3. Issue Triage Process (gregdek, 19:11:10)
    1. https://github.com/ansible/community/issues/36 (gregdek, 19:11:12)
    2. https://github.com/robynbergeron/thingsandstuff/blob/master/issue_workflow_v1 (rbergeron, 19:12:12)
    3. http://stackoverflow.com/questions/21333654/how-to-re-open-an-issue-in-github (gregdek, 19:15:03)
    4. IDEA: perhaps consider having timeout be the chief concern. ping submitter to see if it's still a problem and maintainer to see if you're still working on it. (rbergeron, 19:25:08)
    5. AGREED: after 30 days of inactivity by maintainer, we reapply friendly_reminder boilerplate until end of time (rbergeron, 19:28:52)
    6. ACTION: rbergeron to modify with simpler workflow (rbergeron, 19:38:08)
    7. updated issue with the above context (rbergeron, 19:39:20)
    8. ACTION: rbergeron account for the wontfix/pebkac/not actually a problem case (rbergeron, 19:40:30)
    9. ACTION: rbergeron to add some variances on "closed" (aka: notabug, wontfix, resolved by a PR, just gave som ehelp and resolved it, whatever) (rbergeron, 19:48:57)

  4. Proposal Proposal (gregdek, 19:51:03)
    1. https://github.com/ansible/community/issues/23 (gregdek, 19:51:16)
    2. https://github.com/ansible/proposals/issues/5 was the issue in proposals/proposals. (rbergeron, 19:52:40)
    3. https://github.com/ansible/proposals/blob/master/publish-subscribe.md (gregdek, 19:58:20)
    4. ACTION: gregdek to ping jimi in a day or two to confirm times of Tue 1400 UTC and Thu 1900 UTC (rbergeron, 20:10:55)


Meeting ended at 20:12:10 UTC (full logs).

Action items

  1. rbergeron to modify with simpler workflow
  2. rbergeron account for the wontfix/pebkac/not actually a problem case
  3. rbergeron to add some variances on "closed" (aka: notabug, wontfix, resolved by a PR, just gave som ehelp and resolved it, whatever)
  4. gregdek to ping jimi in a day or two to confirm times of Tue 1400 UTC and Thu 1900 UTC


Action items, by person

  1. gregdek
    1. gregdek to ping jimi in a day or two to confirm times of Tue 1400 UTC and Thu 1900 UTC
  2. rbergeron
    1. rbergeron to modify with simpler workflow
    2. rbergeron account for the wontfix/pebkac/not actually a problem case
    3. rbergeron to add some variances on "closed" (aka: notabug, wontfix, resolved by a PR, just gave som ehelp and resolved it, whatever)


People present (lines said)

  1. gregdek (170)
  2. rbergeron (125)
  3. gundalow (15)
  4. jimi|ansible (12)
  5. zodbot (5)


Generated by MeetBot 0.1.4.