#ansible-meeting: Public Core Meeting - 2016-05-03 @ 19:00 UTC

Meeting started by nitzmahone at 19:06:38 UTC (full logs).

Meeting summary

  1. discuss https://github.com/ansible/ansible/pull/15134 (nitzmahone, 19:07:14)
  2. SLA for shipit https://github.com/ansible/community/issues/80 (abadger1999, 19:17:37)
    1. http://communitymgt.wikia.com/wiki/Cookie_Licking (rbergeron, 19:56:49)
    2. ACTION: abadger1999 to record the votes on the SLA in the ticket... give bcoca and jimi a chance to weigh in before next meeting. rbergeron and gregdek can ask for more decisions/discussion if need be to move things along. (abadger1999, 20:15:12)

  3. Open Floor (abadger1999, 20:15:26)
  4. Added restart functionality to ec2.py https://github.com/ansible/ansible-modules-core/pull/3320 (abadger1999, 20:16:12)
  5. Open Floor (abadger1999, 20:19:55)


Meeting ended at 20:46:35 UTC (full logs).

Action items

  1. abadger1999 to record the votes on the SLA in the ticket... give bcoca and jimi a chance to weigh in before next meeting. rbergeron and gregdek can ask for more decisions/discussion if need be to move things along.


Action items, by person

  1. abadger1999
    1. abadger1999 to record the votes on the SLA in the ticket... give bcoca and jimi a chance to weigh in before next meeting. rbergeron and gregdek can ask for more decisions/discussion if need be to move things along.
  2. bcoca
    1. abadger1999 to record the votes on the SLA in the ticket... give bcoca and jimi a chance to weigh in before next meeting. rbergeron and gregdek can ask for more decisions/discussion if need be to move things along.
  3. gregdek
    1. abadger1999 to record the votes on the SLA in the ticket... give bcoca and jimi a chance to weigh in before next meeting. rbergeron and gregdek can ask for more decisions/discussion if need be to move things along.
  4. rbergeron
    1. abadger1999 to record the votes on the SLA in the ticket... give bcoca and jimi a chance to weigh in before next meeting. rbergeron and gregdek can ask for more decisions/discussion if need be to move things along.


People present (lines said)

  1. abadger1999 (60)
  2. rbergeron (29)
  3. jtanner|t420 (29)
  4. nitzmahone (24)
  5. hyperized (23)
  6. gundalow (23)
  7. bcoca (20)
  8. kei (17)
  9. sivel (15)
  10. ryansb (12)
  11. gregdek (12)
  12. jtanner (7)
  13. zodbot (6)
  14. alikins (3)
  15. misc (2)
  16. dharmabumstead (1)


Generated by MeetBot 0.1.4.