#ansible-meeting: ansible new modules meeting

Meeting started by rbergeron at 18:04:08 UTC (full logs).

Meeting summary

  1. today's agenda (rbergeron, 18:04:36)
    1. https://github.com/ansible/community/issues/92 (rbergeron, 18:04:40)

  2. sensu module - https://github.com/ansible/ansible-modules-extras/pull/205 (rbergeron, 18:05:59)
  3. extras/205 (gregdek, 18:06:02)
    1. https://github.com/ansible/ansible-modules-extras/pull/205 :) (rbergeron, 18:06:10)

  4. extras/1987 (gregdek, 18:19:02)
    1. https://github.com/ansible/ansible-modules-extras/pull/1987 (MichaelBaydoun, 18:19:35)
    2. ACTION: create issue for "meets_guidelines" and "tested_and_works_for_me" if one doesn't already exist (MichaelBaydoun, 18:30:15)

  5. extras/1765 (gregdek, 18:32:10)
    1. https://github.com/ansible/ansible-modules-extras/pull/1765 (gregdek, 18:32:48)

  6. extras/1574 (gregdek, 18:44:15)
    1. ACTION: completed, created https://github.com/ansible/community/issues/95 for the guidelines/tested discussion (MichaelBaydoun, 18:45:05)

  7. Open Floor (gregdek, 18:48:33)


Meeting ended at 19:00:03 UTC (full logs).

Action items

  1. create issue for "meets_guidelines" and "tested_and_works_for_me" if one doesn't already exist
  2. completed, created https://github.com/ansible/community/issues/95 for the guidelines/tested discussion


People present (lines said)

  1. gregdek (69)
  2. gundalow (46)
  3. bcoca (23)
  4. MichaelBaydoun (21)
  5. rbergeron (20)
  6. caphrim007 (12)
  7. zodbot (4)
  8. ryansb (3)
  9. abadger1999 (3)
  10. jtanner (1)


Generated by MeetBot 0.1.4.