#ansible-meeting: community working group

Meeting started by rbergeron at 19:14:01 UTC (full logs).

Meeting summary

  1. agenda (rbergeron, 19:14:38)
    1. https://waffle.io/ansible/community (rbergeron, 19:14:42)

  2. contributor summit planning (rbergeron, 19:19:45)
    1. https://github.com/ansible/community/issues/93 (rbergeron, 19:20:03)
    2. https://public.etherpad-mozilla.org/p/ansible-summit-july-2016 (rbergeron, 19:20:16)
    3. ACTION: gregdek to remind ansible-devel / ansible-project that cfp for ansiblefest closes next week (rbergeron, 19:24:33)
    4. module maintainer guidelines (gregdek, 19:26:05)
    5. https://github.com/ansible/community/issues/81 (gregdek, 19:26:14)

  3. OH HAI ANSIBLE PHX MEETUP (gregdek, 19:27:59)
    1. https://github.com/ansible/community/issues/42 (gregdek, 19:28:21)

  4. Travis performance (gregdek, 19:30:32)
    1. https://github.com/ansible/community/issues/47 (gregdek, 19:30:48)
    2. Received quotes for Travis performance. Core Team are looking at this, and other options (gundalow, 19:31:59)
    3. Docker images now include dependencies (mysql, etc) for tests. Which will shave off the tests. Until the packages get updated and apt/yum has to install newer versions due to state=;atest (gundalow, 19:33:02)
    4. https://s-media-cache-ak0.pinimg.com/736x/58/ab/9d/58ab9d580b07f5ffcf75764bb8576b7c.jpg (gregdek, 19:35:23)

  5. open floor (gregdek, 19:36:47)
    1. https://github.com/ansible/community/pull/105 (gundalow, 19:37:20)
    2. https://github.com/ansible/community/pull/105/files?short_path=5aea81d#diff-5aea81da571c7805614c028947fe5ecf (gundalow, 19:37:35)
    3. https://github.com/ansible/community/issues/102 (rbergeron, 19:41:47)
    4. https://github.com/ansible/ansibullbot/pull/95 (gregdek, 19:59:57)
    5. https://github.com/ansible/ansibullbot/issues/97 (gregdek, 20:19:35)
    6. https://developer.github.com/v3/issues/events/#list-events-for-an-issue (bcoca, 20:19:49)
    7. ACTION: bcoca will find shipit reversion cases and document them in 97 (gregdek, 20:26:28)
    8. ACTION: alikins will take a look at 97 and see if he can find a fix (gregdek, 20:26:43)
    9. ACTION: resmo and alikins will collaborate on issuebot code (gregdek, 20:27:04)
    10. ACTION: newtMcKerr will socialize the idea of splitting triagebot into a core version and an extras version (gregdek, 20:27:25)


Meeting ended at 20:28:22 UTC (full logs).

Action items

  1. gregdek to remind ansible-devel / ansible-project that cfp for ansiblefest closes next week
  2. bcoca will find shipit reversion cases and document them in 97
  3. alikins will take a look at 97 and see if he can find a fix
  4. resmo and alikins will collaborate on issuebot code
  5. newtMcKerr will socialize the idea of splitting triagebot into a core version and an extras version


Action items, by person

  1. alikins
    1. alikins will take a look at 97 and see if he can find a fix
    2. resmo and alikins will collaborate on issuebot code
  2. bcoca
    1. bcoca will find shipit reversion cases and document them in 97
  3. gregdek
    1. gregdek to remind ansible-devel / ansible-project that cfp for ansiblefest closes next week
  4. newtMcKerr
    1. newtMcKerr will socialize the idea of splitting triagebot into a core version and an extras version
  5. resmo
    1. resmo and alikins will collaborate on issuebot code


People present (lines said)

  1. gregdek (181)
  2. bcoca (47)
  3. rbergeron (46)
  4. gundalow (44)
  5. resmo (21)
  6. alikins (14)
  7. jhawkesworth (7)
  8. zodbot (5)
  9. newtMcKerr (4)
  10. MichaelBaydoun (2)
  11. abadger1999 (1)


Generated by MeetBot 0.1.4.