#ansible-meeting: new-modules-review

Meeting started by gregdek at 18:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (gregdek, 18:00:24)
  2. ansible/ansible-modules-extras#2326 (gregdek, 18:04:26)
    1. https://github.com/ansible/ansible-modules-extras/pull/2326 (gregdek, 18:04:39)

  3. #topic ansible/ansible#16606 (gregdek, 18:14:44)
    1. https://github.com/ansible/ansible/pull/16606 (gregdek, 18:14:55)

  4. ansible/ansible-modules-extras#1687 (gregdek, 18:22:30)
    1. https://github.com/ansible/ansible-modules-extras/pull/1687 (gregdek, 18:22:38)

  5. ansible/ansible-modules-extras#1882 (gregdek, 18:24:35)
    1. https://github.com/ansible/ansible-modules-extras/pull/1882 (gregdek, 18:24:41)
    2. ACTION: gregdek will work to deconflict 1882 and 1687 (gregdek, 18:36:49)

  6. ansible/ansible-modules-extras#1862 (gregdek, 18:37:14)
    1. https://github.com/ansible/ansible-modules-extras/pull/1862 (gregdek, 18:37:21)

  7. ansible/ansible-modules-extras#2209 (gregdek, 18:39:13)
    1. https://github.com/ansible/ansible-modules-extras/pull/2209 (gregdek, 18:39:22)

  8. Open Floor (gregdek, 18:46:22)
    1. ACTION: gregdek will review 10 oldest/most commented and add to next week's agenda where appropriate (gregdek, 18:46:50)
    2. https://github.com/ansible/ansible-modules-extras/pull/2271 (dag-, 18:48:45)
    3. https://github.com/ansible/ansible-modules-core/issues?utf8=%E2%9C%93&q=is%3Aissue%20is%3Aopen%20unarchive (dag-, 18:58:49)
    4. https://github.com/ansible/community/issues/109 (gregdek, 18:59:20)

  9. endmeeting (gregdek, 19:00:53)
  10. startmeeting (gregdek, 19:00:57)
  11. endmeeting (gregdek, 19:01:04)


Meeting ended at 19:01:11 UTC (full logs).

Action items

  1. gregdek will work to deconflict 1882 and 1687
  2. gregdek will review 10 oldest/most commented and add to next week's agenda where appropriate


Action items, by person

  1. gregdek
    1. gregdek will work to deconflict 1882 and 1687
    2. gregdek will review 10 oldest/most commented and add to next week's agenda where appropriate


People present (lines said)

  1. gregdek (96)
  2. ryansb (13)
  3. jimi|ansible (13)
  4. dag- (12)
  5. spredzy (11)
  6. tima (10)
  7. MichaelBaydoun (6)
  8. alikins (5)
  9. zodbot (4)
  10. gundalow (2)
  11. rbergeron (2)


Generated by MeetBot 0.1.4.