#ansible-meeting: Public Core Meeting

Meeting started by jtanner at 19:00:01 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/community/issues/127#issuecomment-250963384 (jtanner, 19:01:55)
    1. https://github.com/ansible/ansible/pull/17847 (resmo, 19:05:17)
    2. https://github.com/ansible/ansible/pull/17847 (jtanner, 19:05:33)

  2. https://github.com/ansible/ansible/pull/17847 (jtanner, 19:06:16)
    1. https://github.com/ansible/ansible/blob/devel/lib/ansible/playbook/task.py#L120 (resmo, 19:10:56)

  3. https://github.com/ansible/ansible/issues/17855 (jtanner, 19:22:38)
    1. https://github.com/ansible/ansible/issues/17848 <= this, i thought we were making it configurable, error by default, but warning if config allowed (bcoca, 19:29:04)
    2. AGREED: bcoca will add an option to switch between errors/warnings for missing handlers upon notification (jimi|ansible, 19:33:29)
    3. ACTION: bcoca will add an option to switch between errors/warnings for missing handlers upon notification (jimi|ansible, 19:33:49)

  4. https://github.com/ansible/ansible-modules-core/issues/4613 (jtanner, 19:34:23)
    1. ACTION: abadger1999 to submit bugfix for dminca1 to test (jtanner, 19:36:58)
    2. https://github.com/ansible/ansible/pull/17902 <= resmo, jimi|ansible (bcoca, 19:43:14)
    3. https://github.com/ansible/ansible/pull/17902/files#diff-b893b8b8319cd4518208dd4fe53f3d7bR29 (jimi|ansible, 19:44:32)

  5. open-floor (jtanner, 19:45:19)


Meeting ended at 19:50:24 UTC (full logs).

Action items

  1. bcoca will add an option to switch between errors/warnings for missing handlers upon notification
  2. abadger1999 to submit bugfix for dminca1 to test


Action items, by person

  1. abadger1999
    1. abadger1999 to submit bugfix for dminca1 to test
  2. bcoca
    1. bcoca will add an option to switch between errors/warnings for missing handlers upon notification
  3. dminca1
    1. abadger1999 to submit bugfix for dminca1 to test


People present (lines said)

  1. bcoca (69)
  2. jtanner (49)
  3. resmo (43)
  4. dminca1 (30)
  5. jimi|ansible (30)
  6. abadger1999 (13)
  7. zodbot (6)
  8. ryansb (1)
  9. mordred (1)
  10. MichaelBaydoun (1)
  11. nitzmahone (1)
  12. mattclay (0)
  13. nirik (0)
  14. newtMcKerr (0)
  15. gundalow (0)
  16. rbergeron (0)
  17. alikins (0)
  18. Shrews (0)


Generated by MeetBot 0.1.4.