#ansible-meeting: Public Core Meeting

Meeting started by gundalow at 19:05:12 UTC (full logs).

Meeting summary

  1. open floor (jtanner, 19:11:03)
    1. https://github.com/ansible/community/issues/129 (abadger1999, 19:13:22)

  2. https://github.com/ansible/ansible-modules-core/pull/4617 (jtanner, 19:14:33)
    1. https://github.com/ansible/ansible-modules-core/pull/4141/files (jtanner, 19:17:32)
    2. ACTION: abadger1999 to merge and cherrypick https://github.com/ansible/ansible-modules-core/pull/4617 for 2.2 (abadger1999, 19:25:53)

  3. https://github.com/ansible/ansible/issues/17947 (jtanner, 19:26:33)
    1. ACTION: abadger1999 to make ansible_managed a static default for 2.2 (jtanner, 19:35:02)
    2. ACTION: defer decision on deprecation of ansible_manage to post 2.3 (jtanner, 19:35:57)
    3. ACTION: defer decision on deprecation of ansible_manage to post 2.2 (jtanner, 19:36:16)

  4. https://github.com/ansible/ansible/issues/17982 (jtanner, 19:37:49)
    1. ACTION: paramiko will be left alone for now (jtanner, 19:55:09)

  5. https://github.com/ansible/ansible/pull/17768 (jtanner, 19:55:31)
    1. ACTION: https://github.com/ansible/ansible/pull/17768 punted to next meeting (jtanner, 20:02:14)


Meeting ended at 20:02:48 UTC (full logs).

Action items

  1. abadger1999 to merge and cherrypick https://github.com/ansible/ansible-modules-core/pull/4617 for 2.2
  2. abadger1999 to make ansible_managed a static default for 2.2
  3. defer decision on deprecation of ansible_manage to post 2.3
  4. defer decision on deprecation of ansible_manage to post 2.2
  5. paramiko will be left alone for now
  6. https://github.com/ansible/ansible/pull/17768 punted to next meeting


Action items, by person

  1. abadger1999
    1. abadger1999 to merge and cherrypick https://github.com/ansible/ansible-modules-core/pull/4617 for 2.2
    2. abadger1999 to make ansible_managed a static default for 2.2
  2. UNASSIGNED
    1. defer decision on deprecation of ansible_manage to post 2.3
    2. defer decision on deprecation of ansible_manage to post 2.2
    3. paramiko will be left alone for now
    4. https://github.com/ansible/ansible/pull/17768 punted to next meeting


People present (lines said)

  1. jtanner (59)
  2. abadger1999 (53)
  3. bcoca (17)
  4. dminca (15)
  5. sivel (13)
  6. nitzmahone (12)
  7. zodbot (10)
  8. jtanner|t420 (9)
  9. gundalow (8)
  10. thaumos (4)
  11. robinro1 (4)
  12. samdoran (1)
  13. jimi|ansible (0)
  14. alikins (0)


Generated by MeetBot 0.1.4.