#ansible-meeting: Ansible Core Meeting

Meeting started by gundalow at 15:01:18 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/156 (gundalow, 15:02:29)

  1. ansible/ansible#22330 moved README.md to README.rst (gundalow, 15:03:18)
    1. https://github.com/ansible/ansible/pull/22330 (gundalow, 15:03:28)
    2. README.md -> RST https://github.com/ansible/ansible/pull/22330 (gundalow, 15:09:09)
    3. AGREED: ticket_stubs should stay as .md as they are for people to copy & paste into GitHub PRs/issues (gundalow, 15:20:25)
    4. Need to grep for each filename to find any links in other docs to the pages (gundalow, 15:20:54)
    5. http://docutils.sourceforge.net/docs/ref/rst/restructuredtext.html#sections (gundalow, 15:27:26)

  2. Open Floor (gundalow, 15:27:48)
    1. allanice001 is still working on proposal process (gundalow, 15:29:47)
    2. https://github.com/allanice001/ansible-template-for-proposals/blob/master/Proposal.md (allanice001, 15:36:21)


Meeting ended at 15:38:41 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. allanice001 (48)
  2. gundalow (47)
  3. jtanner (6)
  4. abadger1999 (5)
  5. zodbot (4)
  6. bcoca (3)
  7. rcarrillocruz (3)
  8. shertel (1)
  9. mattclay (0)
  10. funzo (0)
  11. alikins (0)
  12. nitzmahone (0)


Generated by MeetBot 0.1.4.