#ansible-meeting: Ansible Core Team

Meeting started by abadger1999 at 19:01:31 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/156 (gundalow, 19:03:31)

  1. How should paths work? 22546 (gundalow, 19:03:58)
    1. default to paths being relative to ansible.cfg https://github.com/ansible/ansible/pull/22546 (gundalow, 19:04:14)
    2. proposed fix for Ansible callback_plugins configuration is relative to cwd instead of config file https://github.com/ansible/ansible/issues/22533 (gundalow, 19:04:54)
    3. https://gist.github.com/bcoca/03a05c5fdc7cd652a8e72f38684345c9 <= current list (bcoca, 19:10:56)
    4. https://gist.github.com/alikins/8ea270e21fa233159bc4b1c477d674ee ($PLAYBOOK/ sketch). The various defaults still need to be decided (alikins, 19:23:02)
    5. ACTION: bcoca to update 22546 with notes so far from discussion. (gundalow, 19:31:53)

  2. do we call them directives, attributes, keywords, etc? ansible/ansible#22524 (gundalow, 19:36:08)
    1. https://github.com/ansible/ansible/pull/22524 Doc directives (gundalow, 19:36:26)
    2. AGREED: "keywords" (gundalow, 19:40:50)

  3. What should be expected from "curated" ? (abadger1999, 19:44:53)
    1. We need to make "doing something real with orphan" more of a priority. (gundalow, 19:48:24)
    2. https://www.irccloud.com/pastebin/jPJHK3BQ/ (thaumos, 20:19:53)
    3. ACTION: thaumos to set follow up discussion with internal team to has this out. (thaumos, 20:40:29)


Meeting ended at 20:40:42 UTC (full logs).

Action items

  1. bcoca to update 22546 with notes so far from discussion.
  2. thaumos to set follow up discussion with internal team to has this out.


Action items, by person

  1. bcoca
    1. bcoca to update 22546 with notes so far from discussion.
  2. thaumos
    1. thaumos to set follow up discussion with internal team to has this out.


People present (lines said)

  1. bcoca (144)
  2. abadger1999 (88)
  3. thaumos (65)
  4. jtanner (59)
  5. gundalow (50)
  6. alikins (7)
  7. zodbot (4)
  8. daBONDi (2)
  9. mattclay (2)
  10. ryansb (2)
  11. shertel (1)
  12. jhawkesworth (1)
  13. nitzmahone (1)
  14. funzo (1)
  15. dag (0)
  16. Qalthos (0)
  17. rcarrillocruz (0)


Generated by MeetBot 0.1.4.