#ansible-meeting: Windows Working Group

Meeting started by nitzmahone at 00:00:08 UTC (full logs).

Meeting summary

  1. housekeeping (nitzmahone, 00:04:43)
    1. https://wiki.debian.org/MeetBot for reference (jtanner, 00:04:53)

  2. 2.3 status (nitzmahone, 00:06:14)
    1. HELP: with installers win_msi vs win_product (jborean93, 00:12:10)
    2. ACTION: jon/dag to test trond's win_package updates (nitzmahone, 00:17:08)
    3. https://github.com/ansible/ansible/pulls?q=is%3Aopen+is%3Apr+author%3Adagwieers+label%3Awindows (dag, 00:25:53)
    4. ACTION: nitzmahone to check w/ core team on templating newline fixes for 2.3 (nitzmahone, 00:28:09)
    5. HELP: (nitzmahone, 00:30:07)
    6. ACTION: jborean93 update win_service with optional force parameter (jborean93, 00:50:57)
    7. ACTION: nitzmahone will face wrath of core team for breaking freeze rules (nitzmahone, 00:51:17)


Meeting ended at 01:07:10 UTC (full logs).

Action items

  1. jon/dag to test trond's win_package updates
  2. nitzmahone to check w/ core team on templating newline fixes for 2.3
  3. jborean93 update win_service with optional force parameter
  4. nitzmahone will face wrath of core team for breaking freeze rules


Action items, by person

  1. dag
    1. jon/dag to test trond's win_package updates
  2. jborean93
    1. jborean93 update win_service with optional force parameter
  3. nitzmahone
    1. nitzmahone to check w/ core team on templating newline fixes for 2.3
    2. nitzmahone will face wrath of core team for breaking freeze rules


People present (lines said)

  1. nitzmahone (118)
  2. dag (55)
  3. jborean93 (36)
  4. jhawkesworth (32)
  5. jtanner (21)
  6. zodbot (6)
  7. bcoca (4)


Generated by MeetBot 0.1.4.