#ansible-meeting: Ansible Core Team Meeting

Meeting started by abadger1999 at 19:02:59 UTC (full logs).

Meeting summary

  1. module defaults (bcoca, 19:07:25)
    1. https://github.com/ansible/ansible/pull/22648 (bcoca, 19:07:32)

  2. autodoc plugins (bcoca, 19:11:42)
    1. https://github.com/ansible/ansible/pull/22796 (bcoca, 19:11:53)

  3. expand documentation fields (bcoca, 19:20:51)
    1. https://github.com/ansible/proposals/issues/58 (bcoca, 19:20:54)
    2. ACTION: : add more examples (bcoca, 19:28:45)

  4. freeform (bcoca, 19:33:07)
  5. old issues and PRs from modules repos (abadger1999, 19:33:58)


Meeting ended at 20:13:39 UTC (full logs).

Action items

  1. : add more examples


People present (lines said)

  1. bcoca (86)
  2. abadger1999 (45)
  3. jtanner (24)
  4. nitzmahone (20)
  5. funzo (6)
  6. zodbot (4)
  7. ryansb (3)
  8. sivel (3)
  9. mattclay (2)
  10. allanice001 (2)
  11. shertel (1)
  12. alikins (1)


Generated by MeetBot 0.1.4.