#ansible-meeting: Ansible Core Meeting

Meeting started by nitzmahone at 19:02:46 UTC (full logs).

Meeting summary

    1. Agenda: https://github.com/ansible/community/issues/159 (nitzmahone, 19:03:35)
    2. 2.3 status: 2.3.0 is at RC6, 2.3.0 final will likely be cut this week barring any major issues (nitzmahone, 19:05:21)

  1. https://github.com/ansible/community/issues/159#issuecomment-291567721 (nitzmahone, 19:06:11)
    1. ACTION: tkuratomi to write up options for https://github.com/ansible/ansible/pull/23265 behavior, revisit in future meeting (nitzmahone, 19:14:33)

  2. https://github.com/ansible/community/issues/159#issuecomment-291567969 (nitzmahone, 19:15:29)
  3. https://github.com/ansible/community/issues/159#issuecomment-291568339 (nitzmahone, 19:17:41)
  4. https://github.com/ansible/community/issues/159#issuecomment-291568454 (nitzmahone, 19:23:57)
  5. https://github.com/ansible/ansible/pull/9563 (nitzmahone, 19:42:18)
  6. Open Floor (nitzmahone, 19:47:21)


Meeting ended at 19:50:25 UTC (full logs).

Action items

  1. tkuratomi to write up options for https://github.com/ansible/ansible/pull/23265 behavior, revisit in future meeting


People present (lines said)

  1. nitzmahone (56)
  2. abadger1999 (25)
  3. bcoca (8)
  4. zodbot (6)
  5. alikins (2)
  6. shertel (1)
  7. ryansb (0)


Generated by MeetBot 0.1.4.