#ansible-meeting: Windows Working Group

Meeting started by nitzmahone at 00:00:05 UTC (full logs).

Meeting summary

    1. agenda at https://github.com/ansible/community/issues/153 (nitzmahone, 00:01:02)

  1. 2.3 Status (nitzmahone, 00:04:17)
  2. https://github.com/ansible/community/issues/153#issuecomment-291019646 (nitzmahone, 00:06:46)
    1. ACTION: jborean93 to create strawman PS formatting guidelines (nitzmahone, 00:15:30)

  3. https://github.com/ansible/community/issues/153#issuecomment-293093639 (nitzmahone, 00:17:38)
    1. ACTION: dag to propose Win10/WSL installation verbiage that avoids "supported" and includes lots of caution tape (nitzmahone, 00:26:59)

  4. https://github.com/ansible/community/issues/153#issuecomment-293095963 (nitzmahone, 00:27:41)
    1. https://github.com/ansible/ansible/pull/23119 (dag, 00:51:26)

  5. open floor (nitzmahone, 01:07:04)
    1. ACTION: nitzmahone to update agenda with notes from today (nitzmahone, 01:08:32)


Meeting ended at 01:09:04 UTC (full logs).

Action items

  1. jborean93 to create strawman PS formatting guidelines
  2. dag to propose Win10/WSL installation verbiage that avoids "supported" and includes lots of caution tape
  3. nitzmahone to update agenda with notes from today


Action items, by person

  1. dag
    1. dag to propose Win10/WSL installation verbiage that avoids "supported" and includes lots of caution tape
  2. jborean93
    1. jborean93 to create strawman PS formatting guidelines
  3. nitzmahone
    1. nitzmahone to update agenda with notes from today


People present (lines said)

  1. nitzmahone (115)
  2. dag (46)
  3. jborean93 (38)
  4. bcoca (11)
  5. zodbot (4)


Generated by MeetBot 0.1.4.