#ansible-meeting: Ansible Core Meeting
Meeting started by thaumos at 19:00:03 UTC
(full logs).
Meeting summary
- ansible/ansible#23015 (thaumos, 19:02:01)
- https://github.com/ansible/ansible/pull/23015
(thaumos,
19:03:25)
- ACTION: branko will
update dconf module to: try locating D-Bus user session address
first, if that fails make sure dbus-daemon is not running already,
if that is not the case use dbus-run-session OR just run using
dbus-run-session at all times (branko,
19:15:22)
- Documentation questions around proper way for syntax (thaumos, 19:18:05)
- ACTION: gunalwo to
talk to nitzmahone, abadger1999 and dharmabumstead about string
'prefixing' for docs (bcoca,
19:28:53)
- ACTION: gundalow to
speak to speak to abadger1999, nitzmahone, dharmabumstead
(gundalow,
19:28:55)
- Open Floor (thaumos, 19:29:05)
- Discuss backporting ansible/ansible#23038 to stable-2.3 (thaumos, 19:29:36)
- https://github.com/ansible/ansible/pull/23038
(thaumos,
19:29:52)
- ACTION: thaumos to
discuss ansible/ansible#23038 offline with bcoca and jtanner
(thaumos,
19:33:33)
- Open Floor (thaumos, 19:35:11)
- Draft agenda for Contributor Summit
https://public.etherpad-mozilla.org/p/ansible-summit-june-2017
Please have a look and add your thoughts (gundalow,
19:39:01)
- If anyone is going to be there in person,
please use the signup link in that etherpad (gundalow,
19:39:51)
Meeting ended at 19:40:11 UTC
(full logs).
Action items
- branko will update dconf module to: try locating D-Bus user session address first, if that fails make sure dbus-daemon is not running already, if that is not the case use dbus-run-session OR just run using dbus-run-session at all times
- gunalwo to talk to nitzmahone, abadger1999 and dharmabumstead about string 'prefixing' for docs
- gundalow to speak to speak to abadger1999, nitzmahone, dharmabumstead
- thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner
Action items, by person
- bcoca
- thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner
- branko
- branko will update dconf module to: try locating D-Bus user session address first, if that fails make sure dbus-daemon is not running already, if that is not the case use dbus-run-session OR just run using dbus-run-session at all times
- dharmabumstead
- gunalwo to talk to nitzmahone, abadger1999 and dharmabumstead about string 'prefixing' for docs
- gundalow to speak to speak to abadger1999, nitzmahone, dharmabumstead
- gundalow
- gundalow to speak to speak to abadger1999, nitzmahone, dharmabumstead
- jtanner
- thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner
- thaumos
- thaumos to discuss ansible/ansible#23038 offline with bcoca and jtanner
People present (lines said)
- thaumos (74)
- bcoca (37)
- jtanner (34)
- branko (30)
- gundalow (24)
- misc (9)
- zodbot (8)
- sivel (7)
- dharmabumstead (4)
- ryansb (1)
- shertel (1)
- alikins (1)
Generated by MeetBot 0.1.4.