#ansible-meeting: Windows Working Group

Meeting started by nitzmahone at 16:30:12 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/community/issues/153#issuecomment-301216715 (nitzmahone, 16:35:18)
    1. ACTION: nitzmahone to get r/o collab access for dag, trond, jborean (nitzmahone, 16:42:40)
    2. ACTION: nitzmahone to create WWG wiki (nitzmahone, 16:42:48)

  2. (nitzmahone, 16:47:20)
  3. https://github.com/ansible/community/issues/153#issuecomment-303340639 (nitzmahone, 16:47:22)
  4. https://github.com/ansible/community/issues/153#issuecomment-304104565 (nitzmahone, 16:49:28)
    1. https://meetbot.fedoraproject.org/ansible-meeting/2017-06-06/public_core_meeting.2017-06-06-19.00.log.html at 19:24:39 (dag, 17:03:36)

  5. https://github.com/ansible/community/issues/153#issuecomment-306452743 (nitzmahone, 17:08:22)
    1. ACTION: nitzmahone to continue review on PR list from https://github.com/ansible/community/issues/153#issuecomment-306452743 (nitzmahone, 17:08:54)

  6. https://github.com/ansible/community/issues/153#issuecomment-307415677 (nitzmahone, 17:09:37)
    1. ACTION: nitzmahone to consult with docs team on #25482 before merging (nitzmahone, 17:10:32)

  7. https://github.com/ansible/community/issues/153#issuecomment-307416504 (nitzmahone, 17:16:18)
    1. ACTION: dag to build "connection refused" reproduction for internal pywinrm retries of connection refusals (nitzmahone, 17:32:31)


Meeting ended at 17:32:58 UTC (full logs).

Action items

  1. nitzmahone to get r/o collab access for dag, trond, jborean
  2. nitzmahone to create WWG wiki
  3. nitzmahone to continue review on PR list from https://github.com/ansible/community/issues/153#issuecomment-306452743
  4. nitzmahone to consult with docs team on #25482 before merging
  5. dag to build "connection refused" reproduction for internal pywinrm retries of connection refusals


Action items, by person

  1. dag
    1. nitzmahone to get r/o collab access for dag, trond, jborean
    2. dag to build "connection refused" reproduction for internal pywinrm retries of connection refusals
  2. nitzmahone
    1. nitzmahone to get r/o collab access for dag, trond, jborean
    2. nitzmahone to create WWG wiki
    3. nitzmahone to continue review on PR list from https://github.com/ansible/community/issues/153#issuecomment-306452743
    4. nitzmahone to consult with docs team on #25482 before merging


People present (lines said)

  1. nitzmahone (112)
  2. dag (107)
  3. jhawkesworth_ (21)
  4. zodbot (4)
  5. resmo (4)
  6. sivel (2)
  7. gundalow (2)
  8. misc (2)
  9. jhawkesworth (0)


Generated by MeetBot 0.1.4.