#ansible-meeting: Network Working Group

Meeting started by gundalow at 16:02:31 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/110 (gundalow, 16:03:50)

  1. NXOS changes (gundalow, 16:04:20)
    1. https://github.com/ansible/ansible/pull/26156 (gundalow, 16:04:29)

  2. Changing timeout (gundalow, 16:24:14)
    1. https://github.com/ansible/ansible/issues/25175 (ganeshrn, 16:26:54)
    2. ACTION: ganeshrn to increase & document change in default timeout (remember it's in multiple docs_fragments). Final review needed by privateip (gundalow, 16:37:21)

  3. Make iosxr check_args call module_util/iosxr check_args #26261 (gundalow, 16:41:06)
    1. https://github.com/ansible/ansible/pull/26261 (gundalow, 16:41:13)
    2. Good to merge (gundalow, 16:45:56)

  4. Open Floor (gundalow, 16:45:59)
    1. https://github.com/ansible/ansible/blob/devel/lib/ansible/plugins/action/net_system.py (rcarrillocruz, 17:18:59)
    2. https://github.com/rcarrillocruz/ansible/blob/bdd73bcb7e75f13c8405bb66142d2baa8096c89c/lib/ansible/plugins/action/net_platform_agnostic.py (itdependsnetwork, 17:30:28)
    3. https://github.com/ansible/ansible/blob/devel/lib/ansible/plugins/action/net_base.py#L72 (rcarrillocruz, 17:31:48)
    4. https://github.com/ansible/ansible/blob/devel/lib/ansible/plugins/action/net_base.py#L122 (rcarrillocruz, 17:34:44)
    5. https://github.com/ansible/ansible/blob/devel/lib/ansible/plugins/action/net_base.py#L54 (skg-net_, 17:39:48)


Meeting ended at 17:53:48 UTC (full logs).

Action items

  1. ganeshrn to increase & document change in default timeout (remember it's in multiple docs_fragments). Final review needed by privateip


Action items, by person

  1. ganeshrn
    1. ganeshrn to increase & document change in default timeout (remember it's in multiple docs_fragments). Final review needed by privateip


People present (lines said)

  1. gundalow (78)
  2. rcarrillocruz (72)
  3. skg-net_ (20)
  4. ganeshrn (20)
  5. itdependsnetwork (11)
  6. zodbot (9)
  7. caphrim007 (6)
  8. jlk (5)
  9. davidn (4)
  10. Qalthos (3)
  11. skg-net (3)
  12. akasurde (2)
  13. funzo (2)
  14. jmighion (2)
  15. trishnag (1)


Generated by MeetBot 0.1.4.