#ansible-meeting: Network Working Group

Meeting started by gundalow at 16:00:12 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/issues/110 (gundalow, 16:02:31)
    2. ACTION: gundalow will review F5 PRs next week (gundalow, 16:03:56)
    3. Partner Modules Submission Deadline: 2017-Jul-15 (gundalow, 16:04:39)
    4. Partner Modules Development Freeze Date: 2017-Aug-01 (gundalow, 16:04:45)

  1. make panos security rule more idempotent #26573 (gundalow, 16:05:23)
    1. https://github.com/ansible/ansible/pull/26573 (gundalow, 16:05:29)

  2. Kc update ip filter #26566 (gundalow, 16:15:49)
    1. https://github.com/ansible/ansible/pull/26566 (gundalow, 16:15:54)

  3. network/aci/aci_rest 26029 (gundalow, 16:19:32)
    1. https://github.com/ansible/ansible/pull/26029 (gundalow, 16:19:51)
    2. ACTION: dag to add unit tests (gundalow, 16:28:08)

  4. Error with paramiko 2.1.0 <--> 2.2.1: Unicode-objects must be encoded before hashing (gundalow, 16:28:54)
    1. Error with paramiko 2.1.0 <--> 2.2.1: Unicode-objects must be encoded before hashing (gundalow, 16:29:07)
    2. https://github.com/ansible/ansible/issues/26146 (gundalow, 16:29:33)
    3. This is a strange one, would have expected more people to shout out (gundalow, 16:30:15)
    4. ACTION: privateip to investigate (gundalow, 16:30:24)

  5. NXOS (gundalow, 16:30:31)
  6. Add nxos_command IT and generalize UT #26617 (gundalow, 16:33:09)
    1. https://github.com/ansible/ansible/pull/26617 (gundalow, 16:33:21)
    2. ACTION: Qalthos to check this passes on our test kit, if it does merge (gundalow, 16:34:10)
    3. https://github.com/ansible/community/issues/110#issuecomment-314795342 (gundalow, 16:45:58)
    4. #26024 #26159 #2620 #26262 (Qalthos, 16:48:03)

  7. nxos_bgp_* issues #26024 #26159 #2620 #26262 (Qalthos, 16:48:48)
  8. nxapi not json by default in 2.4 #26544 (Qalthos, 16:50:24)
  9. nxos_acl_interface tests #26616 (Qalthos, 17:07:52)
  10. not NXOS (Qalthos, 17:10:13)
  11. Open Floor (Qalthos, 17:11:31)


Meeting ended at 17:13:09 UTC (full logs).

Action items

  1. gundalow will review F5 PRs next week
  2. dag to add unit tests
  3. privateip to investigate
  4. Qalthos to check this passes on our test kit, if it does merge


Action items, by person

  1. dag
    1. dag to add unit tests
  2. gundalow
    1. gundalow will review F5 PRs next week
  3. privateip
    1. privateip to investigate
  4. Qalthos
    1. Qalthos to check this passes on our test kit, if it does merge


People present (lines said)

  1. gundalow (70)
  2. Qalthos (42)
  3. privateip (26)
  4. itdependsnetwork (21)
  5. dag (20)
  6. rahushen (17)
  7. mikewiebe (13)
  8. caphrim007 (8)
  9. zodbot (7)
  10. rcarrillocruz (6)
  11. trishnag (1)
  12. newswangerd (1)
  13. funzo (0)
  14. ganeshrn (0)


Generated by MeetBot 0.1.4.