#ansible-meeting: Network Working Group

Meeting started by Qalthos at 15:59:49 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/110 (Qalthos, 16:00:33)

  1. Vendor Neutral Modules (Qalthos, 16:04:38)
  2. Cliconf for DellOS (Qalthos, 16:24:52)
  3. Openswitch modules (Qalthos, 16:33:47)
  4. Lenovo in CHANGELOG (Qalthos, 16:51:45)
    1. ACTION: make sure someone updates CHANGELOG with references to CNOS additions (Qalthos, 16:54:04)

  5. NXOS (Qalthos, 16:54:52)
    1. ACTION: Qalthos nxos top level timeout (Qalthos, 17:30:09)

  6. Open Floor (Qalthos, 17:44:42)


Meeting ended at 17:47:00 UTC (full logs).

Action items

  1. make sure someone updates CHANGELOG with references to CNOS additions
  2. Qalthos nxos top level timeout


Action items, by person

  1. Qalthos
    1. Qalthos nxos top level timeout


People present (lines said)

  1. Qalthos (67)
  2. skg-net (40)
  3. ganeshrn (28)
  4. rahushen (21)
  5. mikewiebe (16)
  6. zodbot (7)
  7. gundalow (3)
  8. jmighion (1)
  9. bcoca (1)
  10. akasurde (1)
  11. newswangerd (1)
  12. funzo (0)
  13. trishnag (0)


Generated by MeetBot 0.1.4.