#ansible-meeting: Ansible VMware Working Group Meeting

Meeting started by akasurde at 16:00:47 UTC (full logs).

Meeting summary

    1. ACTION: dag To put VMware + ci_verified related to stuff to Test WG (akasurde, 16:07:20)

  1. govcsim simulator issues (akasurde, 16:08:32)
    1. ACTION: jtanner Look into running separate container for govcsim (akasurde, 16:15:10)
    2. https://github.com/ansible/community/wiki/VMware%3A-vsphere_guest_deprecation (akasurde, 16:22:51)
    3. https://github.com/ansible/community/wiki/VMware%3A-action-list looks like a "plan" to me (jtanner, 16:23:32)
    4. ACTION: akasurde add nick wise PR for review request (akasurde, 16:28:55)
    5. ACTION: jdatx to remove anything in the vmware module repos that ansible currently supports and look to get non overlapping modules into upsteam (akasurde, 16:30:17)
    6. ACTION: akasurde add a wiki page for FAQs to discuss issues like tagging support (akasurde, 16:33:52)
    7. https://github.com/ansible/ansible/pull/25140 (akasurde, 16:39:41)
    8. https://github.com/ansible/ansible/pull/25140#issuecomment-311494205 (dag, 16:44:09)
    9. https://github.com/ansible/ansible/pull/25143 (akasurde, 16:48:24)
    10. https://github.com/jctanner/ansible-tools/blob/master/modules_changelog.py (jtanner, 16:53:22)
    11. https://github.com/ansible/ansible/pull/27236 (akasurde, 16:54:56)
    12. ACTION: pdellaert rename module in 27236 (akasurde, 17:03:32)
    13. https://github.com/ansible/ansible/pull/25944 (akasurde, 17:06:39)
    14. https://github.com/ansible/ansibullbot/blob/master/ansibullbot/utils/moduletools.py#L588 (jtanner, 17:11:16)
    15. https://github.com/ansible/ansible/pull/25857 (akasurde, 17:16:09)
    16. https://github.com/ansible/ansible/pull/25857 (akasurde, 17:16:22)
    17. ACTION: akasurde file PR for cosmetic changes in vmware_vswitch (akasurde, 17:18:57)
    18. https://github.com/ansible/community/wiki/Windows%3A-sprints#sprint-1 (dag, 17:31:49)
    19. ACTION: dag Add sprint page for VMware efforts (akasurde, 17:34:12)
    20. https://github.com/ansible/ansible/pull/26323 (akasurde, 17:52:27)


Meeting ended at 18:14:43 UTC (full logs).

Action items

  1. dag To put VMware + ci_verified related to stuff to Test WG
  2. jtanner Look into running separate container for govcsim
  3. akasurde add nick wise PR for review request
  4. jdatx to remove anything in the vmware module repos that ansible currently supports and look to get non overlapping modules into upsteam
  5. akasurde add a wiki page for FAQs to discuss issues like tagging support
  6. pdellaert rename module in 27236
  7. akasurde file PR for cosmetic changes in vmware_vswitch
  8. dag Add sprint page for VMware efforts


Action items, by person

  1. akasurde
    1. akasurde add nick wise PR for review request
    2. akasurde add a wiki page for FAQs to discuss issues like tagging support
    3. akasurde file PR for cosmetic changes in vmware_vswitch
  2. dag
    1. dag To put VMware + ci_verified related to stuff to Test WG
    2. dag Add sprint page for VMware efforts
  3. jdatx
    1. jdatx to remove anything in the vmware module repos that ansible currently supports and look to get non overlapping modules into upsteam
  4. jtanner
    1. jtanner Look into running separate container for govcsim
  5. pdellaert
    1. pdellaert rename module in 27236


People present (lines said)

  1. dag (199)
  2. jtanner (109)
  3. akasurde (102)
  4. pdellaert (36)
  5. dahr (17)
  6. zodbot (10)
  7. bcoca (7)
  8. jdatx (4)
  9. dericcrago (1)


Generated by MeetBot 0.1.4.