#ansible-meeting: ansible core

Meeting started by thaumos at 15:00:10 UTC (full logs).

Meeting summary

  1. keycloak_client new module review request (thaumos, 15:18:10)
    1. https://github.com/ansible/ansible/pull/31716 (thaumos, 15:19:22)

  2. Open Floor (thaumos, 15:33:16)
  3. unify wording and formatting of all include and import modules (thaumos, 15:34:06)
    1. https://github.com/ansible/ansible/pull/31938 (thaumos, 15:34:16)
    2. ACTION: PR to be merged. (thaumos, 15:43:55)

  4. making options of type list (thaumos, 15:44:13)
    1. https://github.com/ansible/ansible/pull/32706 (thaumos, 15:44:49)
    2. ACTION: pr to be merged (thaumos, 15:51:10)

  5. Open Floro (thaumos, 15:51:26)
  6. callbacks discussion (thaumos, 15:54:31)
    1. https://github.com/ansible/ansible/pull/32480 (thaumos, 15:54:56)
    2. https://github.com/ansible/ansible/pull/32280 <= my insane hack to allow callbacks to do 'all output' (bcoca, 16:11:05)
    3. https://github.com/ansible/ansible/pull/32633 <= another callback related PR, i remove dupes/unused and make notes of those we 'need to implement' , also i 'moved' some display to actual callback (bcoca, 16:18:40)
    4. https://gist.github.com/bcoca/bce3120400735117fec8d82bab90421d <= null callback (bcoca, 16:30:03)
    5. ACTION: redo 'safety PR' and rediscuss after using 'real objects' but not the 'live ones' (bcoca, 16:53:14)
    6. ACTION: bcoca to PR the null.py callback. (abadger1999, 16:55:23)


Meeting ended at 16:59:44 UTC (full logs).

Action items

  1. PR to be merged.
  2. pr to be merged
  3. redo 'safety PR' and rediscuss after using 'real objects' but not the 'live ones'
  4. bcoca to PR the null.py callback.


Action items, by person

  1. bcoca
    1. bcoca to PR the null.py callback.
  2. UNASSIGNED
    1. PR to be merged.
    2. pr to be merged
    3. redo 'safety PR' and rediscuss after using 'real objects' but not the 'live ones'


People present (lines said)

  1. bcoca (129)
  2. abadger1999 (120)
  3. thaumos (66)
  4. jimi|ansible (62)
  5. alikins (33)
  6. jtanner (20)
  7. eikef (15)
  8. jtyr (13)
  9. gundalow (10)
  10. zodbot (9)
  11. nitzmahone (7)
  12. sdoran (6)
  13. sivel (2)
  14. shertel (1)


Generated by MeetBot 0.1.4.