#ansible-meeting: core meeting

Meeting started by thaumos at 15:00:07 UTC (full logs).

Meeting summary

  1. Open Floor (thaumos, 15:06:17)
  2. Unit tests: share common code #31456 (gundalow, 15:08:38)
    1. ACTION: gundalow Discuss #31456 in particular the "correct way" of writing tests in Testing Working Group (gundalow, 15:23:21)

  3. Open Floor (gundalow, 15:26:07)


Meeting ended at 15:42:37 UTC (full logs).

Action items

  1. gundalow Discuss #31456 in particular the "correct way" of writing tests in Testing Working Group


Action items, by person

  1. gundalow
    1. gundalow Discuss #31456 in particular the "correct way" of writing tests in Testing Working Group


People present (lines said)

  1. sivel (28)
  2. gundalow (21)
  3. thaumos (21)
  4. zodbot (6)
  5. Pilou (5)
  6. sdoran (2)
  7. pilou (0)


Generated by MeetBot 0.1.4.