#ansible-meeting: ansible core

Meeting started by thaumos at 15:00:17 UTC (full logs).

Meeting summary

  1. unexpected behaviour in when conditions (thaumos, 15:09:03)
    1. https://github.com/ansible/ansible/issues/33306 (thaumos, 15:09:09)
    2. ACTION: bcoca to do a PR to make false. (thaumos, 15:11:49)

  2. review/merge of keycloak_clienttemplate module (thaumos, 15:12:11)
    1. https://github.com/ansible/ansible/pull/33419 (thaumos, 15:12:19)
    2. ACTION: sivel to start review of the pr (thaumos, 15:14:45)

  3. proposal to not warn on not matching 'all' (thaumos, 15:15:13)
    1. https://github.com/ansible/ansible/pull/32806 (thaumos, 15:15:20)
    2. ACTION: bcoca to ammend the pr to add info about implicit localhost warning (thaumos, 15:34:16)

  4. Open Floor (thaumos, 15:34:28)
    1. There will be a meeting next Thursday per normal. (abadger1999, 15:37:53)
    2. https://github.com/ansible/ansible/pull/27119 (sivel, 15:39:18)
    3. https://github.com/ansible/ansible/pull/33466 <= bikeshed on 'lookup short name' (bcoca, 15:44:44)

  5. alias for lookup to make it easier to use in loops https://github.com/ansible/ansible/pull/33466 (abadger1999, 15:46:41)
    1. https://github.com/ansible/ansible/pull/33102 (bcoca, 15:53:26)
    2. ACTION: bcoca to create a q|query alias for lookup that defaults to wantlist=true (thaumos, 16:07:29)


Meeting ended at 16:07:56 UTC (full logs).

Action items

  1. bcoca to do a PR to make false.
  2. sivel to start review of the pr
  3. bcoca to ammend the pr to add info about implicit localhost warning
  4. bcoca to create a q|query alias for lookup that defaults to wantlist=true


Action items, by person

  1. bcoca
    1. bcoca to do a PR to make false.
    2. bcoca to ammend the pr to add info about implicit localhost warning
    3. bcoca to create a q|query alias for lookup that defaults to wantlist=true
  2. sivel
    1. sivel to start review of the pr


People present (lines said)

  1. bcoca (81)
  2. sivel (70)
  3. abadger1999 (48)
  4. thaumos (47)
  5. maxamillion (21)
  6. zodbot (8)
  7. gundalow (4)
  8. eikef (4)
  9. jtanner (3)
  10. mkrizek (1)
  11. mikedlr (1)


Generated by MeetBot 0.1.4.