#ansible-meeting: Ansible Core Team IRC Meeting

Meeting started by abadger1999 at 19:06:39 UTC (full logs).

Meeting summary

    1. Agenda: https://github.com/ansible/community/issues/296#issuecomment-370646587 (abadger1999, 19:07:53)
    2. Ansible 2.5.0 Release Candidate 2 is now available! Get it on PyPI: pip install ansible==2.5.0rc2, https://releases.ansible.com/ansible/, or GitHub. (abadger1999, 19:08:34)
    3. https://github.com/ansible/ansible/pull/37043 (simondodsley, 19:46:27)
    4. ACTION: abadger1999 to merge https://github.com/ansible/ansible/pull/36761 once simondodsley addresses comments from this meeting (abadger1999, 20:04:11)
    5. ACTION: alikins and simondodsley to discuss how to improve https://github.com/ansible/ansible/pull/37043 (FibreChannel Facts PR) (abadger1999, 20:04:37)


Meeting ended at 20:45:59 UTC (full logs).

Action items

  1. abadger1999 to merge https://github.com/ansible/ansible/pull/36761 once simondodsley addresses comments from this meeting
  2. alikins and simondodsley to discuss how to improve https://github.com/ansible/ansible/pull/37043 (FibreChannel Facts PR)


Action items, by person

  1. abadger1999
    1. abadger1999 to merge https://github.com/ansible/ansible/pull/36761 once simondodsley addresses comments from this meeting
  2. alikins
    1. alikins and simondodsley to discuss how to improve https://github.com/ansible/ansible/pull/37043 (FibreChannel Facts PR)
  3. simondodsley
    1. abadger1999 to merge https://github.com/ansible/ansible/pull/36761 once simondodsley addresses comments from this meeting
    2. alikins and simondodsley to discuss how to improve https://github.com/ansible/ansible/pull/37043 (FibreChannel Facts PR)


People present (lines said)

  1. abadger1999 (34)
  2. simondodsley (24)
  3. sdoran (5)
  4. zodbot (5)
  5. jborean93 (4)
  6. alikins (3)
  7. svg (2)
  8. jtanner (2)
  9. bcoca (1)


Generated by MeetBot 0.1.4.