#ansible-meeting: Ansible Core Community Meeting 2018-06-12

Meeting started by maxamillion at 19:16:24 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/pull/41297 (maxamillion, 19:16:44)
    1. https://github.com/ansible/ansible/blob/devel/lib/ansible/module_utils/urls.py#L819 (sivel, 19:23:34)
    2. we need a review for https://github.com/ansible/ansible/pull/41297 (maxamillion, 19:26:14)

  2. k8s facts (maxamillion, 19:26:18)
    1. https://github.com/ansible/ansible/pull/41297/files (maxamillion, 19:26:51)
    2. https://github.com/ansible/ansible/pull/41128 (maxamillion, 19:27:03)
    3. https://github.com/ansible/ansible/pull/41088 (maxamillion, 19:27:15)
    4. https://github.com/ansible/ansible/pull/40723/files (ryansb, 19:38:16)
    5. modules should provide all relevant output/status/error information via `msg` but can also provide other information (duplicate or otherwise) in a way that can have action taken on it automatically, at the maintainers discretion (maxamillion, 19:50:50)

  3. should inventory.any_unparsed_is_failed configuration setting be backported to 2.6? (maxamillion, 19:51:36)
    1. https://github.com/ansible/ansible/pull/41171 (maxamillion, 19:51:46)
    2. AGREED: https://github.com/ansible/ansible/pull/41171 should not be backported to stable-2.6 because it is a feature (maxamillion, 19:56:08)

  4. https://github.com/ansible/ansible/pull/41058 (maxamillion, 19:56:25)
  5. Open Floor (maxamillion, 20:33:10)


Meeting ended at 20:46:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. maxamillion (61)
  2. agaffney (18)
  3. ryansb (17)
  4. abadger1999 (17)
  5. willthames (16)
  6. sivel (15)
  7. jdelaros1 (13)
  8. zodbot (6)
  9. mattclay (2)
  10. jborean93 (2)
  11. fabianvf (2)


Generated by MeetBot 0.1.4.