#ansible-meeting: Ansible Testing working group

Meeting started by gundalow at 17:09:23 UTC (full logs).

Meeting summary

  1. `passlib` for RHEL instance (gundalow, 17:09:52)
    1. sdoran is adding some tests for `var_prompts`, which needs `passlib` (gundalow, 17:10:16)
    2. ACTION: sdoran 1 )So in your PR you should be able to update `test/runner/setup/remote.sh` to install `passlib` 2) and remove from `runme.sh` (gundalow, 17:16:29)

  2. automerge vs label:shipit with PRs with tests (gundalow, 17:19:04)
    1. AGREED: that we should honor `label:shipit` for PRs that also touch `test/integration/target/$modulename/`` (gundalow, 17:27:33)
    2. ACTION: bcoca to raise issue against ansibullbot (gundalow, 17:28:25)

  3. Open Floor (gundalow, 17:28:38)
    1. https://github.com/ansible/ansibullbot/issues/808 <= no action (bcoca, 17:30:18)
    2. https://github.com/ansible/ansibullbot/issues/808 (gundalow, 17:32:10)


Meeting ended at 17:37:25 UTC (full logs).

Action items

  1. sdoran 1 )So in your PR you should be able to update `test/runner/setup/remote.sh` to install `passlib` 2) and remove from `runme.sh`
  2. bcoca to raise issue against ansibullbot


Action items, by person

  1. bcoca
    1. bcoca to raise issue against ansibullbot
  2. sdoran
    1. sdoran 1 )So in your PR you should be able to update `test/runner/setup/remote.sh` to install `passlib` 2) and remove from `runme.sh`


People present (lines said)

  1. gundalow (35)
  2. bcoca (14)
  3. sdoran (8)
  4. zodbot (7)
  5. abadger1999 (1)


Generated by MeetBot 0.1.4.