#ansible-meeting: Ansible Testing Working Group

Meeting started by mattclay at 17:00:52 UTC (full logs).

Meeting summary

    1. Agenda: https://github.com/ansible/community/issues/248 (mattclay, 17:01:24)

  1. Open Floor (mattclay, 17:02:00)
    1. https://object-storage-ca-ymq-1.vexxhost.net/v1/a0b4156a37f9453eb4ec7db5422272df/logs/61/161/8811951469c29d37304936b16b095f076e107f40/check/ansible-test-sanity/1448c09/job-output.html#l672 (pabelanger, 17:04:56)
    2. https://github.com/ansible-network/network-engine/pull/160 (pabelanger, 17:06:44)
    3. https://object-storage-ca-ymq-1.vexxhost.net/v1/a0b4156a37f9453eb4ec7db5422272df/logs/61/161/8811951469c29d37304936b16b095f076e107f40/check/ansible-test-sanity/1448c09/job-output.html#l671 (pabelanger, 17:08:52)
    4. https://github.com/ansible/ansible/pull/46557 (mattclay, 17:19:32)
    5. https://github.com/ansible-network/ansible-zuul-jobs/blob/master/zuul.d/jobs.yaml#L21 (gundalow, 17:38:21)
    6. ACTION: pabelanger to look at jobs and consider using SHA for Devel (gundalow, 18:02:46)


Meeting ended at 18:15:09 UTC (full logs).

Action items

  1. pabelanger to look at jobs and consider using SHA for Devel


Action items, by person

  1. pabelanger
    1. pabelanger to look at jobs and consider using SHA for Devel


People present (lines said)

  1. mattclay (56)
  2. pabelanger (40)
  3. gundalow (28)
  4. zodbot (6)


Generated by MeetBot 0.1.4.