#ansible-meeting: Ansible Core IRC meeting

Meeting started by gundalow at 15:01:46 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/labels/core (gundalow, 15:02:48)

  1. java_cert: support of different keystore type (JKS, JCEKS) #49953 (gundalow, 15:06:22)
    1. https://github.com/ansible/ansible/pull/49953 (gundalow, 15:06:30)
    2. AGREED: merged 49953 (gundalow, 15:09:12)

  2. AWS PRs (gundalow, 15:09:18)
    1. https://github.com/ansible/ansible/pull/51535 (gundalow, 15:09:29)
    2. We have many Working Groups: https://github.com/ansible/community/wiki (gundalow, 15:12:46)

  3. Open Floor (gundalow, 15:13:08)
    1. https://github.com/ansible/proposals/issues/23 (decentral1se, 15:18:51)

  4. proposal#23 Role Versioning (gundalow, 15:19:09)


Meeting ended at 16:05:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gundalow (34)
  2. decentral1se (25)
  3. maxamillion (14)
  4. alikins (13)
  5. zodbot (10)
  6. sdoran (9)
  7. akasurde (4)
  8. sivel (4)
  9. alongchamps (1)


Generated by MeetBot 0.1.4.