#ansible-meeting: Ansible Core IRC meeting

Meeting started by sdoran at 19:00:32 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/labels/core (sdoran, 19:00:49)

  1. followup discussion about possibly doing SSH-like-only connection method first, in order to flush out the `ansible_python_interpreter` task_vars issue (sdoran, 19:02:05)
  2. https://github.com/ansible/ansible/pull/51768 (sdoran, 19:03:10)
    1. ACTION: Merge PR #51768 once tests pass (sdoran, 19:11:58)

  3. https://github.com/ansible/ansible/pull/46687 (sdoran, 19:14:57)
    1. Revisit PR #46687 once collections are merged into `devel`, and possibly change it to be list-only. (sdoran, 19:43:23)

  4. https://github.com/ansible/ansible/pull/51499 (sdoran, 19:43:49)
    1. ACTION: sdoran to change PR #51499 to be docs-only (sdoran, 19:55:16)

  5. open floor (sdoran, 19:57:14)


Meeting ended at 20:00:04 UTC (full logs).

Action items

  1. Merge PR #51768 once tests pass
  2. sdoran to change PR #51499 to be docs-only


Action items, by person

  1. sdoran
    1. sdoran to change PR #51499 to be docs-only


People present (lines said)

  1. sdoran (58)
  2. nitzmahone (34)
  3. cyberpear (22)
  4. maxamillion (16)
  5. zodbot (12)
  6. agaffney (8)
  7. sivel (8)
  8. shertel (5)
  9. gundalow (3)
  10. felixfontein (1)
  11. GundalowBarker[m (1)


Generated by MeetBot 0.1.4.