#ansible-meeting: ansible core IRC meeting
Meeting started by jillr at 19:01:37 UTC
(full logs).
Meeting summary
- https://github.com/ansible/ansible/pull/60593 (jillr, 19:01:56)
- https://github.com/bcoca/ansible/commits/user_toggle_vars_loading
(bcoca,
19:12:55)
- https://docs.ansible.com/ansible/latest/plugins/inventory/constructed.html
(bcoca,
19:18:25)
- https://github.com/ansible/ansible/issues/60833 (jillr, 19:33:33)
- https://gist.github.com/bcoca/0278c8fb83a27daf6a89467ded5d3fda
<= first change (bcoca,
19:42:42)
- ACTION: sivel to
write porting guide for 2.8 (jillr,
20:00:03)
Meeting ended at 20:00:12 UTC
(full logs).
Action items
- sivel to write porting guide for 2.8
Action items, by person
- sivel
- sivel to write porting guide for 2.8
People present (lines said)
- bcoca (69)
- Timoses (41)
- jtanner (23)
- sivel (20)
- jillr (17)
- cyberpear (11)
- shertel (9)
- zodbot (5)
Generated by MeetBot 0.1.4.