#ansible-meeting: Ansible Core Public IRC Meeting https://github.com/ansible/community/issues/519

Meeting started by sdoran at 15:01:19 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/issues/50278 (sdoran, 15:01:40)
    1. ACTION: update role docs to clarify (as much as possible) current behavior of role params vs role vars (sdoran, 15:47:39)

  2. open floor (sdoran, 15:47:43)


Meeting ended at 16:43:06 UTC (full logs).

Action items

  1. update role docs to clarify (as much as possible) current behavior of role params vs role vars


People present (lines said)

  1. sdoran (29)
  2. bcoca (17)
  3. sivel (12)
  4. zodbot (9)
  5. felixfontein (5)
  6. jtanner (1)
  7. tremble (1)


Generated by MeetBot 0.1.4.