#ansible-meeting: Ansible Core Public IRC Meeting https://github.com/ansible/community/issues/528

Meeting started by jillr at 19:01:37 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/pull/66920 (jillr, 19:07:31)
  2. open floor (jillr, 19:10:53)
    1. https://github.com/ansible/ansible/blob/pre-ansible-base/lib/ansible/plugins/callback/actionable.py#L17-L20 (cyberpear, 19:12:50)
    2. ACTION: gundalow to look at shippable capacity (jillr, 19:44:14)


Meeting ended at 19:50:02 UTC (full logs).

Action items

  1. gundalow to look at shippable capacity


Action items, by person

  1. gundalow
    1. gundalow to look at shippable capacity


People present (lines said)

  1. felixfontein (44)
  2. bcoca (37)
  3. jillr (33)
  4. jborean93 (28)
  5. nitzmahone (20)
  6. cyberpear (17)
  7. sivel (12)
  8. gundalow (8)
  9. zodbot (6)
  10. mattclay (3)


Generated by MeetBot 0.1.4.