#ansible-molecule: Ansible Molecule Working Group

Meeting started by gundalow at 19:00:02 UTC (full logs).

Meeting summary

  1. Ansible Collections and Molecule (gundalow, 19:01:46)
    1. agenda https://github.com/ansible/community/issues/427 (gundalow, 19:02:11)
    2. https://github.com/ansible/ansible/pull/52194 (thaumos, 19:22:38)
    3. [WIP] Collection content loading https://github.com/ansible/ansible/pull/52194 (gundalow, 19:23:13)

  2. Molecule v2.20 release (gundalow, 19:26:43)
    1. 4 issues pending https://github.com/ansible/molecule/projects/2 (themroc, 19:27:16)
    2. https://github.com/ansible/molecule/issues/1818 (themroc, 19:29:03)
    3. AGREED: latest is latest release, devel is latest devel build, tagged (in git) releases and prereleases get tags (decentral1se, 19:41:52)
    4. https://github.com/ansible/molecule/pull/1809 (decentral1se, 19:43:39)
    5. https://github.com/ansible/molecule/issues/1724 (decentral1se, 19:45:52)
    6. Git tag should be without leading `v` as per https://molecule.readthedocs.io/en/latest/development.html (gundalow, 19:46:27)
    7. AGREED: push #1724 and #1823 off to following release (decentral1se, 20:03:43)
    8. ACTION: look at why PyPi uploads are being run for PRs given https://github.com/ansible/molecule/blob/master/.travis.yml#L445 (gundalow, 20:15:48)


Meeting ended at 20:16:01 UTC (full logs).

Action items

  1. look at why PyPi uploads are being run for PRs given https://github.com/ansible/molecule/blob/master/.travis.yml#L445


People present (lines said)

  1. gundalow (60)
  2. decentral1se (44)
  3. zbr (39)
  4. thaumos (35)
  5. themroc (26)
  6. smyers (17)
  7. zodbot (10)
  8. fabianvf (7)
  9. bwatson (5)
  10. tima (4)
  11. Not-e6c6 (3)


Generated by MeetBot 0.1.4.