#ansible-network: Network Working Group

Meeting started by gundalow at 16:01:08 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/labels/network (gundalow, 16:02:24)
    2. Agenda cycled as we've release 2.4.0 (gundalow, 16:03:02)
    3. WE'VE RELEASED 2.4.0 YAY. 2.4.1 will be in ~month, so please test and report any issue promptly so any issues can be fixed (gundalow, 16:03:51)

  1. ansible/ansible#29143 Integration Tests only: nxos_udld, nxos_udld_interface (gundalow, 16:07:44)
    1. https://github.com/ansible/ansible/pull/29143 (gundalow, 16:07:56)
    2. PR currently failing against our setup with "feature udld fails with Invalid feature name on our VM. (gundalow, 16:09:15)
    3. ACTION: mikewiebe to follow up with saichint regarding if it's supported on virtual (gundalow, 16:13:23)

  2. ansible/ansible#30250 Arista EOS module doesn't properly parse vrfs (gundalow, 16:13:42)
    1. https://github.com/ansible/ansible/issues/30250 (gundalow, 16:13:58)
    2. Bug report for eos_vrf (gundalow, 16:14:25)

  3. ansible/ansible#30577 This module allows users to manage partitions on a BIG-IP (gundalow, 16:31:13)
    1. ACTION: gundalow to review (gundalow, 16:31:19)

  4. Declarative Intent (gundalow, 16:31:29)
    1. https://github.com/ansible/proposals/issues/70 (gundalow, 16:31:52)
    2. Thanks everyone that's already added comments (gundalow, 16:32:04)
    3. https://github.com/ansible/proposals/issues/70#issuecomment-330801396 (seanx820, 16:43:02)

  5. DI: Defining the problem (gundalow, 17:19:06)
    1. correct action - rollback? (gundalow, 17:25:24)


Meeting ended at 17:59:43 UTC (full logs).

Action items

  1. mikewiebe to follow up with saichint regarding if it's supported on virtual
  2. gundalow to review


Action items, by person

  1. gundalow
    1. gundalow to review
  2. mikewiebe
    1. mikewiebe to follow up with saichint regarding if it's supported on virtual


People present (lines said)

  1. gundalow (99)
  2. dag1 (36)
  3. privateip (18)
  4. stacywsmith (16)
  5. Gelob (13)
  6. seanx820 (12)
  7. flatterlight (11)
  8. zodbot (11)
  9. mikewiebe (8)
  10. Qalthos (6)
  11. bearrito (5)
  12. ganeshrn (4)
  13. bcoca (4)
  14. dt-arista (3)
  15. kedarX (2)
  16. st8less (2)
  17. trishnag (1)
  18. ktbyers (0)
  19. itdependsnetwork (0)
  20. funzo (0)
  21. seansible (0)


Generated by MeetBot 0.1.4.