#ansible-network: Network Working Group

Meeting started by gundalow at 16:01:20 UTC (full logs).

Meeting summary

    1. Agenda https://github.com/ansible/community/labels/network (gundalow, 16:01:26)

  1. ansible/ansible#31202 ansible_net_neighbors (gundalow, 16:07:17)
    1. https://github.com/ansible/ansible/pull/31202 (gundalow, 16:07:25)
    2. AGREED: Yes, add this to ansible_net_neighbors (gundalow, 16:09:51)

  2. fortios_api (gundalow, 16:10:27)
    1. https://github.com/ansible/ansible/pull/30767 (gundalow, 16:10:34)
    2. ACTION: gundalow to review https://github.com/ansible/ansible/pull/30767 (gundalow, 16:13:37)

  3. F5 PRs (gundalow, 16:13:58)
    1. Two new modules https://github.com/ansible/ansible/pull/31205/files https://github.com/ansible/ansible/pull/31207/files (gundalow, 16:14:47)
    2. One big refactor https://github.com/ansible/ansible/pull/30998/files (gundalow, 16:14:56)

  4. Refactor common network shared code into package (gundalow, 16:21:25)
    1. https://github.com/ansible/proposals/issues/76 (gundalow, 16:21:32)
    2. AGREED: Agreed ansible.module_utils.network.common - command shared functions (gundalow, 16:29:37)
    3. HELP: (gundalow, 16:29:49)
    4. HELP: (gundalow, 16:29:52)
    5. AGREED: ansible.module_utils.network.common - command shared functions (gundalow, 16:30:19)
    6. AGREED: ansible.module_utils.network.{{ platform }} - where platform is platform specific shared functions (gundalow, 16:30:28)
    7. AGREED: ansible.module_utils.network.{{ platform }} - where platform is platform specific shared functions (Qalthos, 16:31:17)

  5. Aggregates (proposal#71) (gundalow, 16:31:35)
    1. https://github.com/ansible/proposals/issues/71 (gundalow, 16:31:45)


Meeting ended at 17:16:01 UTC (full logs).

Action items

  1. gundalow to review https://github.com/ansible/ansible/pull/30767


Action items, by person

  1. gundalow
    1. gundalow to review https://github.com/ansible/ansible/pull/30767


People present (lines said)

  1. gundalow (77)
  2. privateip (52)
  3. caphrim007 (20)
  4. zodbot (10)
  5. itdependsnetwork (9)
  6. Qalthos (8)
  7. hbalaji (5)
  8. rcarrillocruz (5)
  9. ktbyers (4)
  10. jmcgill298 (4)
  11. seanx820 (3)
  12. rahushen (2)
  13. Gesha24 (2)
  14. trishnag (2)
  15. funzo (2)
  16. dt-arista (2)
  17. bcoca (2)
  18. bdudas_ (1)
  19. skg-net (1)
  20. ganeshrn (1)
  21. ogenstad (0)
  22. andriusb (0)
  23. bearrito (0)


Generated by MeetBot 0.1.4.