#ansible-network: Ansible Network Working Group

Meeting started by gundalow at 16:01:37 UTC (full logs).

Meeting summary

    1. Agenda as always: https://github.com/ansible/community/labels/network (gundalow, 16:02:57)

  1. Discuss use of VCR for acceptance test (gundalow, 16:07:55)
    1. https://pypi.python.org/pypi/vcrpy https://github.com/ansible/ansible/pull/36468 (gundalow, 16:08:09)
    2. AGREED: So I guess lets stick with what we currently have and internally you test against `devel`, `stable-2.5` and `stable-2.4` (I believe your modules are in 2.4 as well) (gundalow, 16:54:10)
    3. AGREED: Once we have Zuul in place we can revisit this (gundalow, 16:54:17)

  2. Core update (gundalow, 16:54:22)
    1. 2.5.0RC2 should be tomorrow (Thursday 8th Marchh 2018) (gundalow, 16:54:39)
    2. https://github.com/ansible/ansible/projects/20 tracks remaining work, shout if you think anything else needs doing (gundalow, 16:55:04)

  3. Open Floor (gundalow, 16:55:14)


Meeting ended at 17:09:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. grastogi (45)
  2. gundalow (45)
  3. mattclay (13)
  4. zodbot (11)
  5. rcarrillocruz (7)
  6. jmcgill298 (4)
  7. Qalthos (3)
  8. privateip_ (1)
  9. funzo (1)
  10. ganeshrn (1)
  11. caphrim007 (1)
  12. andriusb (0)
  13. Anil_ (0)
  14. privateip (0)
  15. thaller (0)
  16. newswangerd (0)
  17. gundalow_ (0)


Generated by MeetBot 0.1.4.