#ansible-network: Ansible Network Workgroup

Meeting started by funzo_ at 16:02:47 UTC (full logs).

Meeting summary

  1. eng update (funzo_, 16:04:47)
  2. Ansible Network Workgroup (funzo_, 16:05:09)
    1. eng team updates (funzo_, 16:05:15)
    2. https://github.com/rcarrillocruz/build-networking-image , will likely move that over to ansible-network org at some point (rcarrillocruz, 16:07:16)
    3. A proposal for eAPI connection type (funzo_, 16:08:49)
    4. https://github.com/ansible/proposals/issues/102 (funzo_, 16:08:58)
    5. ACTION: qalthos to update eAPI spec (funzo_, 16:35:16)
    6. open floor (funzo_, 16:38:28)
    7. last week we discussed the 2.6 roadmap rst document update. gundalow_ updated the open PR with the network items and should be merged real soon now (tm) (funzo_, 16:44:39)


Meeting ended at 16:47:56 UTC (full logs).

Action items

  1. qalthos to update eAPI spec


People present (lines said)

  1. privateip (41)
  2. funzo_ (35)
  3. Qalthos (17)
  4. zodbot (6)
  5. rcarrillocruz (4)
  6. trishnag (2)
  7. sjaiswa__ (1)


Generated by MeetBot 0.1.4.