#ansible-network: Network Working Group

Meeting started by Qalthos at 16:00:26 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/labels/network (gundalow, 16:01:09)

  1. Lenovo #39955 (gundalow, 16:04:11)
    1. will come back to Lenovo when Anil_ is around (gundalow, 16:07:01)

  2. NXOS PRs #40102 #39364 #40013 (gundalow, 16:07:28)
    1. ACTION: gundalow to ask internally if anyone has seen similar to https://github.com/ansible/ansible/issues/40013 (gundalow, 16:22:11)

  3. Lenovo #39955 (take 2) (Qalthos, 16:47:55)
    1. ACTION: gundalow merge #39955 (Qalthos, 16:50:11)

  4. Open Floor (Qalthos, 16:50:19)
    1. https://github.com/ansible/ansible/pull/39224 (Qalthos, 16:52:43)
    2. https://github.com/ansible/ansible/pull/39224/files#diff-e91148b628ab2a0cde76f7421d0cf356 is the connection itself, there's a *lot* of eapi/nxapi related work in there, too (Qalthos, 16:54:36)


Meeting ended at 17:00:08 UTC (full logs).

Action items

  1. gundalow to ask internally if anyone has seen similar to https://github.com/ansible/ansible/issues/40013
  2. gundalow merge #39955


Action items, by person

  1. gundalow
    1. gundalow to ask internally if anyone has seen similar to https://github.com/ansible/ansible/issues/40013
    2. gundalow merge #39955


People present (lines said)

  1. gundalow (29)
  2. Qalthos (23)
  3. mikewiebe (23)
  4. Anil_ (10)
  5. zodbot (8)
  6. trishnag (7)
  7. acozine1 (3)
  8. jmcgill298 (2)
  9. funzo (1)
  10. rcarrillocruz (1)
  11. samerd (0)
  12. andriusb (0)
  13. privateip (0)
  14. ganeshrn (0)


Generated by MeetBot 0.1.4.