16:00:18 <gundalow> #startmeeting Network Working Group
16:00:18 <zodbot> Meeting started Wed Jun 27 16:00:18 2018 UTC.
16:00:18 <zodbot> This meeting is logged and archived in a public location.
16:00:18 <zodbot> The chair is gundalow. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:18 <zodbot> The meeting name has been set to 'network_working_group'
16:01:29 <gundalow> #chair Qalthos ganeshrn gundalow  trishnag
16:01:29 <zodbot> Current chairs: Qalthos ganeshrn gundalow trishnag
16:01:35 * Qalthos 🌊🌊
16:01:41 * ganeshrn waves
16:02:08 <gundalow> Qalthos: Thank you for running the meetings while I was away
16:04:05 <gundalow> #info Agenda https://github.com/ansible/community/labels/network
16:04:20 <gundalow> Anil: Hi
16:04:28 <Anil> Hi
16:04:55 <gundalow> #topic Change Log fragments
16:05:13 <gundalow> Anil: so I may have confused the issue with https://github.com/ansible/ansible/pull/41998
16:05:33 <Anil> ok.
16:05:48 <gundalow> We are now using `reno` for release notes. So if that `changelog/fragment` gets added it will be listed as a change in 2.5.x (where x is the next release)
16:05:48 <Anil> This is just to add one line to changelogs for 2.5.3
16:06:32 <gundalow> 2.5.5 has been released, so the above PR will add an entry in the 2.5.6 change section
16:06:36 <Anil> thats Ok, how long I have to wait for that to happen ?
16:07:06 <gundalow> what *should* happen (and we may not have communicated clearly) is that the PR with the feature/bug fix work should also increase a `fragment`
16:07:44 <Anil> ok
16:07:53 <gundalow> which `reno` will use to add to the correct release
16:08:28 <gundalow> so I think in this case we need to close the PR, as it will be confusing for an entry to be added to under "Ansible 2.5.6", though the actual change was i n2.5.3
16:09:03 <Anil> ok, what are you suggesting here ?
16:09:16 <gundalow> close the PR and not update the changelog
16:09:59 <gundalow> And for future PRs (feature or bug fixes) we include the `fragment` in the same PR that does the work
16:10:49 <Anil> I am fine with even it goes in for 2.5.6
16:11:57 <gundalow> OK, I'll chat with the release manager
16:11:59 <gundalow> Thanks
16:12:20 <Anil> My management only insisted on this. Otherwise I would have not come up with this PR
16:12:31 <gundalow> #action gundalow to check with Nitz to see if it makes sense to add #41998 after the fact
16:12:34 <gundalow> Sure, thanks
16:12:41 <gundalow> #topic Ansible update
16:12:58 <Anil> Sure, let me know on how its going, Accordibly I need to update my Manager
16:13:01 <Anil> Thanks
16:13:25 <gundalow> #info Release Candidate 5 of Ansible 2.6.0 is now available: https://groups.google.com/forum/#!topic/ansible-devel/DyfFQ63fL-c
16:14:29 <gundalow> #info initial *DRAFT* Ansible 2.7 dates can be found on https://github.com/ansible/ansible/pull/41845
16:17:54 <gundalow> Just need to get final reviews then the 2.7 roadmap will go live
16:17:59 <gundalow> #topic Open Floor
16:18:03 <gundalow> Anyone got anything else?
16:18:49 <Anil> I have one
16:19:05 <gundalow> Sure
16:19:09 <gundalow> #chair Anil
16:19:09 <zodbot> Current chairs: Anil Qalthos ganeshrn gundalow trishnag
16:19:39 <Anil> We will have the GA of 2.6 tommroow right? Or is that there any chance of delay?
16:20:37 <Anil> My Manager is very much curious about dates..
16:21:12 <gundalow> Anil: There is one small change that may need to go in. Though Release Candidate 5 of Ansible 2.6.0 should be *very* close to the final release
16:22:02 <Anil> Cool, will it be safe for me to say 1 week to him?
16:23:55 <gundalow> We never give firm dates like that. It depends if we need to create another release candidate
16:25:35 <Anil> Never mind, I am just asking what my Manager is asking me. No issues
16:26:03 <gundalow> hehe, I know :)
16:26:16 <gundalow> Will close in a few minutes if there isn't anything else
16:27:29 <gundalow> #info I hope to have some details to share in the next week or two regarding Contributors Summit that will be taking place as part of Austin, TX AnsibleFest. So start to think if there are any specific topics you'd like to see covered
16:29:07 <Anil> i have nothing more to discuss, already started works for 2.7.
16:34:06 <gundalow> Cool
16:34:09 <gundalow> #endmeeting