#ansible-network: Ansible Network Working Group

Meeting started by gundalow at 16:00:57 UTC (full logs).

Meeting summary

  1. Team Update (gundalow, 16:05:31)
    1. Agenda https://github.com/ansible/community/labels/network (gundalow, 16:05:37)
    2. Ansible 2.6.1/2.5.6/2.4.6 are now available, which include security fixes, see https://groups.google.com/forum/#!topic/ansible-announce/4tUBKNcH5fU for more info (gundalow, 16:05:46)
    3. We suggest you subscribe to https://groups.google.com/forum/#!forum/ansible-announce to keep informed regarding releases (gundalow, 16:05:46)
    4. This week we've been working on the following: (gundalow, 16:06:02)
    5. * Zuul running VyOS integration tests on Ansible fork. Waiting for some upstream fixes in Zuul and Software Factory before work can proceed. (gundalow, 16:06:02)
    6. * Work continues on NIOS features (gundalow, 16:06:02)
    7. * working on ios_linkagg mode (gundalow, 16:06:02)
    8. * Added support for task basis command_timeout setting for network_cli and netconf connection, continue work on cliconf refactor (gundalow, 16:06:02)
    9. * Added support for commit label in iosxr_config. Working on Cisco FTD Ansible module (gundalow, 16:06:02)
    10. https://github.com/ansible/ansible/pull/41985 (ipmath filter) has been merged (gundalow, 16:06:12)
    11. https://github.com/ansible/ansible/pull/42500 (cnos_vlan) has been reviewed, awaiting updates (gundalow, 16:06:12)

  2. Add support for global IGMP configuration on onyx switches #42164 (gundalow, 16:06:58)
    1. https://github.com/ansible/ansible/pull/42164 (gundalow, 16:07:06)
    2. I've had a quick look over this and looks good. I'll merge (gundalow, 16:07:18)

  3. Support setting persistent command timeout per task basis #42847 (gundalow, 16:08:15)
    1. https://github.com/ansible/ansible/pull/42847 (gundalow, 16:08:29)

  4. Open Floor (gundalow, 16:34:10)
    1. ACTION: jrosser to raise issue for nxos_file_copy docs say it checks file md5 (gundalow, 16:50:04)


Meeting ended at 17:05:37 UTC (full logs).

Action items

  1. jrosser to raise issue for nxos_file_copy docs say it checks file md5


Action items, by person

  1. jrosser
    1. jrosser to raise issue for nxos_file_copy docs say it checks file md5


People present (lines said)

  1. gundalow (45)
  2. Anil_ (18)
  3. jrosser (16)
  4. ganeshrn (13)
  5. pffs (12)
  6. zodbot (11)
  7. Qalthos (6)
  8. sts (6)
  9. dagrawal (3)
  10. itdependsnetwork (1)
  11. ikhan (1)
  12. caphrim007_ (1)


Generated by MeetBot 0.1.4.