18:07:05 <gundalow> #startmeeting AnsibleFest Austin: Contributors Summit - Network
18:07:05 <zodbot> Meeting started Mon Oct  1 18:07:05 2018 UTC.
18:07:05 <zodbot> This meeting is logged and archived in a public location.
18:07:05 <zodbot> The chair is gundalow. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:07:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:07:05 <zodbot> The meeting name has been set to 'ansiblefest_austin:_contributors_summit_-_network'
18:07:56 <gundalow> #chair abadger1999 jtanner Qalthos trishnag
18:07:56 <zodbot> Current chairs: Qalthos abadger1999 gundalow jtanner trishnag
18:08:07 <gundalow> #info https://etherpad.openstack.org/p/ansible-summit-october-2018-network
18:13:50 <ericsysmin> bluejeans for this?
18:14:06 <gundalow> http://bluejeans.com/u/jobarker
18:15:20 <ericsysmin> gundalow: thank you
18:18:45 <gundalow> trishnag: I need to check in on the other rooms, can you please #info any actions/etc
18:22:36 <trishnag> sure
18:33:57 <dag> who is now talking ?
18:34:14 <dag> it would be nice if there was a camera pointing to to stage
18:43:33 <gundalow> dag: That's Ifty, the Engineering Manager for Networking (who replaced funzo)
18:44:26 <Qalthos> I'm not sure who was talking when the question was asked, but that is also a useful piece of context
19:28:18 <dag> Qalthos: indeed :-)
19:33:44 <caphrim007> the network meeting is basically, "what work do we want to assign to Qalthos" :-)
19:33:57 <dag> My main problem with the httpapi is that I cannot go and try to extend it if I have no means of testing the original use-cases
19:34:13 <dag> caphrim007: haha
19:37:34 <gundalow> DING DING. If we finish up at 14:45, if people want to grab their badges and a drink we can start the next sessions at 3pm
19:37:54 <pabelanger> ++
19:38:11 <gundalow> #info Dag: My main problem with the httpapi is that I cannot go and try to extend it if I have no means of testing the original use-cases
19:38:16 <gundalow> That's a good point thanks
19:39:42 <gundalow> #chair caphrim007 dag
19:39:42 <zodbot> Current chairs: Qalthos abadger1999 caphrim007 dag gundalow jtanner trishnag
19:50:52 <gundalow> #action gundalow to see if `schema.py` can link to documenting module page for certain schema errors (esp deprecation)
19:52:21 <gundalow> #endmeeting