#ansible-network: Ansible Network Working Group

Meeting started by Qalthos at 16:00:34 UTC (full logs).

Meeting summary

  1. Core Updates (Qalthos, 16:01:21)
    1. vyos provider v2.7.3 released (Qalthos, 16:01:28)
    2. Fixed ansible_connect_timeout being passed as extra vars (Qalthos, 16:01:36)
    3. More work on network facts gathering for 2.8 (Qalthos, 16:01:48)
    4. Added terminal and cliconf plugins for Free Range Routing platform. (Qalthos, 16:01:56)
    5. Added multiple public keys support for ios_user (Qalthos, 16:02:01)
    6. Fixed cisco_ios provider issue - #86 (Qalthos, 16:02:15)

  2. Last week's action items (Qalthos, 16:03:17)
    1. ACTION: merge ansible/ansible#50801 (Qalthos, 16:05:46)
    2. https://github.com/ansible/community/labels/network (Qalthos, 16:06:49)

  3. Open Floor (Qalthos, 16:07:28)
    1. https://github.com/ansible/ansible/pull/50705 (Federico87_, 16:07:41)

  4. ios ntp module (Qalthos, 16:08:18)
    1. ACTION: Qalthos distill all these comments into a PR review (Qalthos, 16:19:40)

  5. Open Floor (Qalthos, 16:26:44)


Meeting ended at 16:45:01 UTC (full logs).

Action items

  1. merge ansible/ansible#50801
  2. Qalthos distill all these comments into a PR review


Action items, by person

  1. Qalthos
    1. Qalthos distill all these comments into a PR review


People present (lines said)

  1. Qalthos (41)
  2. Federico87_ (14)
  3. zodbot (6)
  4. ankitb_07 (3)
  5. justjais (0)
  6. trishnag (0)
  7. IPvSean (0)
  8. ganeshrn (0)


Generated by MeetBot 0.1.4.